These are chat archives for gautamsi/ews-javascript-api

21st
Dec 2018
Faruktulumcu
@Faruktulumcu
Dec 21 2018 09:18
Hi @gautamsi , I'm using your library in a nodejs application written in typescript, when I'm compiling there are some errors, such as missing of XMLHttpRequest, Node etc. I noticed that you forget to import it from fetch library, therefore I had to edit some part of code. My problem is when I'm sharing this project with my team I must also share node_modules. Is it possible to correct the missing not imported libraries?
Faruktulumcu
@Faruktulumcu
Dec 21 2018 09:25
image.png
these errors are also in ews-javascript-api-auth, I had to correct all and I have correct version, if you want I can send you the zipped version