These are chat archives for ged/ruby-pg

1st
Jan 2018
tigernassau
@tigernassau
Jan 01 2018 18:40
gem pg failing with fedora 27 and postgresql 10.1 - installed postgresql10, postgresql10-server, postgresql10-devel - error shows missing libpq-fe.h. if install libpq (which is 9.6 then gem installs okay so either libpq is missing in fedora pkg postgresql10-devel or gem is rejecting 10.1 Do not see how to post issue on github for this Not sure if the older libpq version (9.6) will mess up version 10.1