These are chat archives for ged/ruby-pg

25th
Oct 2018
Ricardo Quintana
@rqc
Oct 25 2018 19:34
Hi everyone, I am becoming the owner of a rails project built with pg as a dependency. I am trying to build it in my MacOS environment and I am hitting the No pg_config... error during bundle install. I read the guidelines for solving the issue, but I am curious on why do I need to install Postgres to be able to build this gem. This could be a problem when I try to build a docker image of this rails app without Postgress installed in the same image (think microservices). Any thoughts on how I could circumvent this? Thanks!
Ricardo Quintana
@rqc
Oct 25 2018 19:46
@ged let me know if you have any insight on this matter.