Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Sep 04 18:35

    dependabot[bot] on npm_and_yarn

    (compare)

  • Sep 04 18:34
    dependabot[bot] closed #174
  • Sep 04 18:34
    dependabot[bot] commented #174
  • Sep 04 18:34
    dependabot[bot] labeled #178
  • Sep 04 18:34
    dependabot[bot] opened #178
  • Sep 04 18:34

    dependabot[bot] on npm_and_yarn

    chore(deps): bump handlebars fr… (compare)

  • Sep 04 01:06
    dependabot[bot] labeled #177
  • Sep 04 01:06
    dependabot[bot] opened #177
  • Sep 04 01:06

    dependabot[bot] on npm_and_yarn

    chore(deps): bump lodash.merge … (compare)

  • Jul 16 20:56
    dependabot[bot] labeled #176
  • Jul 16 20:56
    dependabot[bot] opened #176
  • Jul 16 20:56

    dependabot[bot] on npm_and_yarn

    chore(deps-dev): bump lodash fr… (compare)

  • Apr 30 11:32
    Josee9988 closed #175
  • Apr 30 11:32
    Josee9988 commented #175
  • Apr 30 10:04
    Josee9988 opened #175
  • Dec 28 2019 04:02
    dependabot[bot] labeled #174
  • Dec 28 2019 04:02
    dependabot[bot] opened #174
  • Dec 28 2019 04:02

    dependabot[bot] on npm_and_yarn

    chore(deps): bump handlebars fr… (compare)

  • Nov 01 2019 19:12
    dependabot[bot] labeled #173
  • Nov 01 2019 19:12
    dependabot[bot] opened #173
Anthony Nahas
@AnthonyNahas
ngx-auth-firebaseui has a assets of svg files (i18n in the future for translations). Per default they will be not copied, optimized and so on...
That's why I updated gulpjs locally in order to support assets optimizing
should I post here that changes or do you prefer a PR on github? or do you think assets are not important ?
Tine Kondo
@tinesoft
I've been asked that question some time ago(see #138 ):
The thing is this is to specific to be automatically included in the generator...
Instead I'm thinking about writing a recipe in the docs, or better, an additional step in the prompt where you could tell which additional assets you'd like to include as well
Anthony Nahas
@AnthonyNahas
cool
:+1:
Tine Kondo
@tinesoft
More generally, I'm thinking about hooks, so that you can provide additional gulp tasks to be executed during key moments in build lifecycle...
Stay tuned! :smile:
Anthony Nahas
@AnthonyNahas
I added the task „copy:assets“ to the build task as default
since I use build only for pre and releases
and build:watch_fast for development ;) #
Anthony Nahas
@AnthonyNahas
@tinesoft what do you think about an optional step while generating a new lib converning the demo app. The user could have the otpional to select his favorite css framework. You use as default bootstrap.. what about devs they use material design?
Tine Kondo
@tinesoft
hi @AnthonyNahas
i would say that's a good suggestion for your 1st PR to the project! :)
but instead of an additional step in the prompt (already too long IMHO), i would rather add it as an option when running the generator yo ngx-library my-lib --demo-theme=material
when the option is not provided, default value is bootstrap
Anthony Nahas
@AnthonyNahas
hahahhaha cooool
I am approx. angular material expert ...
I use this framework since version 0.1.0
So If i find time in the nesxt weeks, Ill try to do that ;)
Tine Kondo
@tinesoft
:+1: yeah!
Tine Kondo
@tinesoft
Hello! Just added your ngx-material-pages README. Great work :+1:
Anthony Nahas
@AnthonyNahas
haha your the bst ;)
Thank you
Tine Kondo
@tinesoft
No problemo :smile:
Anthony Nahas
@AnthonyNahas
@tinesoft I updated the ngx-materia-pages module
Tine Kondo
@tinesoft
Neat-o!
Anthony Nahas
@AnthonyNahas
@tinesoft I think it’s better to add webpack in greenkeeper ignore when this is enabled, because to upgrade a library from webpack v3 to v4 it’s not easy
...
Tine Kondo
@tinesoft
Ah?
What kind of upgrade issues are u having?
Anthony Nahas
@AnthonyNahas
I found the problem! The errors were not related to webpack, but to jasmine test framework...
I was not able to upgrade jasmine-core from 2.8.0 to 3.1.0 and karmin Jasmine html reporter from 0.2.2 to 1.0.0
I will try to run an update for these packages probably next week….
Tine Kondo
@tinesoft
Ok
carl245
@carl245
How do u make a lobby bot
luccooll
@luccooll
can you make a fortnite lobby bot for me?
Hdhdjdj Gfjdk
@Cwin45_gitlab
I want a fortnite bot can you help me get one