Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Apr 09 14:27
    @Heiner1 banned @dogkat
  • Apr 09 14:27
    @Heiner1 banned @mensch12
  • Apr 09 06:34
    @Heiner1 banned @bird71
Heiner1
@Heiner1
https://miaomiao.cool/pages/how-to-use-miaomiao-with-xdrip @KarinLuecht hast Du die Anleitung auch schon probiert?
KarinLuecht
@KarinLuecht
Yep, und hab xdrip ca. 45 Minuten Zeit gegeben, sich mit dem miaomiao zu verloben. Da tat sich nix. Ich dachte, liegt vielleicht daran, dass ich xdrip so lange ohne Transmitter genutzt hab. Also alles vom Handy runtergeputzt und neu installiert. Mhhm, ob das aber die oberfrischeste xdrip+ Version ist? Woran erkenn ich das? Sorry, bin so völlig unbeleckt in IT & Co. Wußte bei xdrip auch nicht so recht, welche Datenquelle der Transmitter will, librealarm, libre BT, libre wifi, libre BT+wifi? Bisher hatte ich librealarm eingestellt und per nfc per hand gescannt... mit glimp hatte ich nach einer Sekunde die Daten vom miaomiao drauf, aber ich finde glimp doof... möchte xdrip und die Werte auf meine galaxy watch active... geht natürlich auch nicht. Und mit meiner Omnipod geht schon mal gar nix. Eigentlich kann ich meine gesammelte Technik gleich in die Tonne kloppen :-(
BlockList.de
@blocklist_twitter
Libre bt (Bluetooth) ist die richtige Quelle. Deinstalliere dann noch glimp und die tomato App, falls sie drauf hast. Und dann gerne vom Systemstatus, 2ter Tab mal einen Screenshot schicken, dann kann man mehr sagen.
KarinLuecht
@KarinLuecht
Ganz, ganz lieben Dank! Ich fang sogleich an zu fummeln.
KarinLuecht
@KarinLuecht
Ich weiß nicht, wie ich hier Fotos hochladen kann, deshalb in Handarbeit:
BT Collector Status; phone service state: not running (watch forced); BT Device: Disconnected; Watch Service state: not running; Bridge device: disconnected; tomato battery: 100; tomato hardware: 0001; tomato firmware 0037; libre SN bla bla lange Nummer
KarinLuecht
@KarinLuecht
Hier ist alles tot und dunkel. Tomato app hatte ich nie aufm Gerät, keine Ahnung warum das hier auftaucht. Im Systemstatus taucht als Datenquelle LimiTTer auf, statt libre bt wie im setting.... handy neu gestartet, settings gecheckt... bin ratlos. Muss ich in den bt settings "erlaube scannen" jetzt drin haben oder nicht. Im Forum der tausend Meinungen finde ich widersprüchliche Angaben.
Oh Gott (schäm), wie lade ich hier ein fu**ing foto hoch?
Manuela
@Bastelfee
@KarinLuecht Wenn Du am PC bist, kannst Du Fotos einfach hier rein ziehen. In der APP funzt das leider nicht.
KarinLuecht
@KarinLuecht
Aaaah, das wars, danke. Hab jetzt nen BZ von 258 vor lauter Frust & Zorn. Muss jetzt erstmal ne Stunde mitm Hund joggen gehen ;-)
keencave
@keencave
@KarinLuecht Schalte bitte die Smartwatch aus - ich lese das so, dass Du den Wear Collector Dienst (also das die Uhr die werte empfangen soll) aktiviert hast. Bitte "Force wear im Watch Menu ausschalten. Erstmal soll das Handy die Daten empfangen.
KarinLuecht
@KarinLuecht
EUREKA! hatte die wear integration noch drin, obwohl ich die Uhr schon dreimal rausgeworfen habe.
Der Diaborg ist auf Sendung! Vielen lieben Dank für Eure Hilfe.
zusmarshausen
@zusmarshausen
benutze schon erfolgreich ein OPENAPS mit VEO754, Edison und Dexcom G6 und Xdrip. allerdings Funktioniert das nur online über nightscout. Weiß jemand eine Anleitung , wie ich Edison und G6 offline betreiben kann ?
zusmarshausen
@zusmarshausen
@libxmike bringe das offline Loopen nicht zum laufen. ich tu mich da etwas schwer mit der Anleitung. Da steht auch "G6 is a work in progress! Stay tuned for confirmation when it's ready for wider testing." - heißt das, dass es evtl nicht funktioniert . Wie gesagt , online mit Hilfe von Nightscout kommen die Werte auf dem Rig an
CaroGo
@CaroGo
G6 funktioniert!
SabineDo
@SabineDo
Für alle die den xdrip channel nicht mitlesen: jamorham hat grade geschrieben, dass die neuen Dexcom G6 Transmitter nur mit der neusten nightly Version laufen, die bald als
alpha Version rauskommen wird!!
KarinLuecht
@KarinLuecht
Sorry, hier mal wieder der profane Alltag: hat jemand einen heißen Tipp, wie man diesen Klebebatz vom miaomiao kriegt? Kann man das Ding mit Aceton oder Waschbenzin fluten, ohne die Technik zu schrotten?
keencave
@keencave
Ja.
Isopropylalkohol ist bei mir das Mittel der Wahl.
KarinLuecht
@KarinLuecht
👍Danke
Heiner1
@Heiner1
So jetzad endlich: Sommerfest 2019
https://xoyondo.com/u/Loopertreffen-Muenchen
Auf gewohntem Link findet ihr die Eintragsliste zum Sommerfest - auch den aktualisierten doodle-Link für die zukünftigen Loopertreffen 2019.
Wir freuen uns schon auf euch :wine_glass: :sparkles: :beers: :sunflower: :sunny: :smiley:
keencave
@keencave
Ticwatch Pro, ich sehe AAPS nicht als installierte App unter Google Play. Xdrip schon, das watchface laeuft. Irgendwelche Tips?
keencave
@keencave
Solved. Wear support war nicht mit uebersetzt. Originale 2.3 installiert, Uhr angebunden, AAPS Watchface geladen und dann wieder aktuelle dev Version ueberinstalliert.
Fiebererdi
@Fiebererdi
Hallo leute, kann mir jemand helfen? Ich habe seit vorgestern den g6 und habe ihn mit xdrip verbunden. vorher habe ich den libre über xdrip laufen lassen, hat alles wunderbar funktioniert. Bei g6 habe ich ab und zu signalverlust, d.h. dass über einen Zeitraum keine Werte reinbekomme. Über Nacht lief es jetzt durch, dann habe ich heute morgen, nach dem aufstehen, mein handy aus dem standby modus geholt und danach kamen erstmal wieder keine werte rein. Nachdem ich in xDrip im Systemstatus den "Datensamler neugestartet" habe, kommen wieder werte. Ich habe was gelesen von einem Bluetooth Bug?! Hat sonst jemand das Problem und weiß evtl wie man das beheben kann? Handy: Honor 9 lite, habe gelesen, dass andere Nutzer damit auch Probleme haben
PS: Ich nutze die neueste relase xDrip version vom 18.05.2019
Heiner1
@Heiner1
@Fiebererdi Hi, SabineDo ist die "Fachfrau" für G6 :smiley: . Das Wiki hast Du diesbezüglich schon durchgemacht, oder?
Fiebererdi
@Fiebererdi
@Heiner1 Ich habe mich an die Anleitung von AAPS gehalten.
SabineDo
@SabineDo
@Heiner1 ....das ist zuviel der Ehre....glaube bei dem Problem liegt es eher an Energiespareinstellungen des Honor Handys. Da kenne ich keine Tricks, da isz es oft besser, zu Loopertreffen zu gehen und mit anderen "Einstellungen" zu vergleichen @Fiebererdi
Heiner1
@Heiner1
Die "verdammte" Handyvielfalt; so wenig ich Apple als Konzern mag, aber da haben sie in der Entwicklungsstrategie die Nase vorn; das Sach funktioniert halt einfach :grimacing:
Mike
@libxmike
@Fiebererdi ich hab eine gute Empfehlung für dich, mach das Fenster auf, nehme den scheiß Honor in die Hand und schmeißt es raus, oder Verkauf es bei eBay, ist dier überlassen, die Honor Dinge haben ein Akku Spar Modus den man nicht ausschalten kann, wie die meisten günstige Geräte von Huawei
SabineDo
@SabineDo
:-))))) Aber für Huawei Geräte gibts extra Tipps im wiki....von Honor habe ich noch nicht so viel gehört....
Mike
@libxmike
I habe Honor 9 selbst gehabt und getestet, nach 1 Woche wieder verkauft
die Huawei Deppen haben ein Akku Sparmodus im Betriebssystem Kernel eingebaut, kann man nicht ausschalten.
Honor=Huawei aber nicht alles im WiKi was fuer Huawei Geräte funktioniert, funktioniert auch die Honor, oder besser gesagt Horror Geräte
SabineDo
@SabineDo
@Fiebererdi Wenn du weiterhin Datenverluste hast, würde ich auf Mike's Rat hören. Loopen macht gar keinen "Spaß" wenn man ständig Datenverluste hat.
Mike
@libxmike
ich empfele immer wieder OnePlus 6 oder 6T, oder was günstigeres wie moto Z3 play, Ich nutze beides und nie ein Problem gehabt
SabineDo
@SabineDo
@Fiebererdi Noch ein Tipp: du hast ja bisher noch keine Pumpe....das Handy sollte dann auch zur Pumpe passen...
Mike
@libxmike
@SabineDo und eine passende Handtasche :D
Fiebererdi
@Fiebererdi
Danke für eure Tipps, bisher lief es heute weiterhin ohne Verbindungsabbruch. Ich werde das mal weiter testen. Habe auch schon gelesen, dass viele eben Probleme mit Huawai/Honor haben. Zur Not werde ich mir ein anderes Gerät besorgen. Danke für eure Hilfe :)
@libxmike Wann hast du das Honor 9 getestet? Ist das schon länger her? Ich habe noch die Hoffnung, dass inzwischen vll ein Update rauskam, dass das Problem behebt, das du hattest :D
Mike
@libxmike
Lass es, xDrip funktioniert ohne weiteres da wenig Akku Verbrauche aber versuch mit AAPS und da fängt das Problem an, AAPS verbrauch ca. 15-18% Akku am Tag und wird immer wieder gekillt
Ich hab den Honor 9 vor ca einem Jahr gehabt
Fiebererdi
@Fiebererdi
okay, danke. dann schaue ich mich mal nach einer Alternative um
Mike
@libxmike
Sehe oben, OnePlus 6 und Moto Z3 play hab ich gerade im Einsatz
Und
Huawai
Bringt immer wieder Updates die das Problem beheben aber später wieder eine Update die wieder das gleiche macht