These are chat archives for getredash/redash

26th
Feb 2015
Arik Fraimovich
@arikfr
Feb 26 2015 06:02
@dcheung you need to update the pip packages (sudo pip install -r requirements.txt from the new redash dir). but if you used the images we provide, you can just use the fabric script - it applies the migrations and runs pip install for you. https://gist.github.com/arikfr/440d1403b4aeb76ebaf8