These are chat archives for getredash/redash

5th
May 2015
Kristi
@kristi
May 05 2015 17:56
hey, i followed the vagrant instructions, I needed to do a 'sudo pip install -r requirements.txt', I have the server running, but I can't login. Seems like some database error: 17:55:51 worker.1 | ProgrammingError: column t1.updated_at does not exist
17:55:51 worker.1 | LINE 1: SELECT "t1"."id", "t1"."updated_at", "t1"."created_at", "t1"
Arik Fraimovich
@arikfr
May 05 2015 18:00
@kristi you need to run migrations to update the virtual machine database with latest code. One minute, I'll lookup the instructions
@kristi #413
michelecoleman
@michelecoleman
May 05 2015 18:11
Is it my imagination or did tables used to display integers without the trailing ".00" ?
I feel like that changed a couple months ago.
Arik Fraimovich
@arikfr
May 05 2015 18:17
When it detects the number as integer it is shown without the 00. I need to check what the logic is for this.
michelecoleman
@michelecoleman
May 05 2015 18:56
It's not just my queries. It's showing with the trailing 00 on the demo box as well:
http://demo.redash.io/dashboard/nyc-taxis-top-20-most-popular-tip-amounts
michelecoleman
@michelecoleman
May 05 2015 19:02
I checked it on both Firefox and Chrome so it's also not some browser-specific quirk
Kristi
@kristi
May 05 2015 19:38
so I have redash setup using vagrant. I setup a postgres data source. When I try to run a query against that data source I get an error message 'Error running query: invalid connection option "register_hstore"'