These are chat archives for hibernate/hibernate-orm

28th
Sep 2017
Giovanni Lovato
@heruan
Sep 28 2017 14:20
Thank you @Naros!
Anybody already using Java 9 with JPA? Which is the module to require in module-info.java?
Giovanni Lovato
@heruan
Sep 28 2017 16:20
Got it: automatic module name is java.persistence and Maven compiler plugin should be >= 3.6.2 (better 3.7.0).