These are chat archives for highfidelity/hifi

8th
Apr 2014
FearghusMcMahon
@FearghusMcMahon
Apr 08 2014 08:44
might be an idea to make a division on the domains list of the wiki so it's clear which are up 24/7 and those that are not.
Thijs Wenker
@thoys
Apr 08 2014 11:15
@FearghusMcMahon why don't you keep yours up 24/7 ? ;p
Konstantin
@SydoxX
Apr 08 2014 11:20
Anyone else building/running the client on windows?
Thijs Wenker
@thoys
Apr 08 2014 11:20
@SydoxX Yep!
@SydoxX hows it working for you?
Konstantin
@SydoxX
Apr 08 2014 11:21
It's not working, that's the problem :(
Thijs Wenker
@thoys
Apr 08 2014 11:22
@SydoxX you built it? And what is not working?
Konstantin
@SydoxX
Apr 08 2014 11:27
Qt creator doesn't want to build the qxmpp libraries
Thijs Wenker
@thoys
Apr 08 2014 11:29
Hmm strange, didn't have any problems with that, any error?
Lhasamencur
@Lhasamencur
Apr 08 2014 11:31
Any further luck on the windows installer?
Thijs Wenker
@thoys
Apr 08 2014 11:33
@Lhasamencur installer?
Lhasamencur
@Lhasamencur
Apr 08 2014 11:34
Prebuilt client for those having issues with self compile - https://alphas.highfidelity.io/t/platform-support/124
Thijs Wenker
@thoys
Apr 08 2014 11:38
ah ye @leo is working on it
Konstantin
@SydoxX
Apr 08 2014 11:40
@thoys No error, but it doesn't create any files.
Konstantin
@SydoxX
Apr 08 2014 11:49
Looking at it later
Thijs Wenker
@thoys
Apr 08 2014 11:55
@SydoxX , try looking one folder back, it created a new folder next to the qxmpp folder for me
Konstantin
@SydoxX
Apr 08 2014 11:59
Something with -debug at the end?
Thijs Wenker
@thoys
Apr 08 2014 12:06
@SydoxX D:\LIBS\HIFI_LIBS\build-qxmpp-Desktop_Qt_5_2_0_MSVC2010_32bit_OpenGL-Debug <-- thats mine
you'll find the dll and lib file in its source dir
Konstantin
@SydoxX
Apr 08 2014 12:25
I'm currently not at home, have to check out later. Are the lib and DLL folders in the main folder or in some sub folder?
Thijs Wenker
@thoys
Apr 08 2014 12:29
@SydoxX build-qxmpp-Desktop_Qt_5_2_0_MSVC2010_32bit_OpenGL-Debug\src
Konstantin
@SydoxX
Apr 08 2014 13:03
Did they solve the usage problem? Earlier versions had 100% core usage.
Thijs Wenker
@thoys
Apr 08 2014 14:04
@SydoxX , not sure, I didn't look at that as I have multiple cores available
FearghusMcMahon
@FearghusMcMahon
Apr 08 2014 14:11
the interface client on windows is a bit more friendly for the cpu then it was at the start. (Domainserver+assignment-clients on windows still are hogging the CPU though, mostly the assignmentclients)
Konstantin
@SydoxX
Apr 08 2014 15:44
@Lhasamencur Only for HiFi Alphas :(
Lhasamencur
@Lhasamencur
Apr 08 2014 15:59
@SydoxX ?
Konstantin
@SydoxX
Apr 08 2014 16:00
@Lhasamencur I have to log in, but i don't have got the acceptance e-mail yet.
Grayson Stebbins
@problem
Apr 08 2014 21:08
@huffman around now if you have any WL questions.
Ryan Huffman
@huffman
Apr 08 2014 22:31
out of curiosity, are the root/alpha servers hosted on Mac or Linux?
Stephen Birarda
@birarda
Apr 08 2014 22:31
linux
Ryan Huffman
@huffman
Apr 08 2014 22:31
ok thanks
Which distro?
Leonardo Murillo
@murillodigital
Apr 08 2014 22:33
ubuntu
Ryan Huffman
@huffman
Apr 08 2014 22:34
Ok thanks. Setting up a vm to host for testing purposes, figured it would be the least painful to use whatever you guys are using.
Thijs Wenker
@thoys
Apr 08 2014 23:29
@huffman mine runs on fedora :)
Ryan Huffman
@huffman
Apr 08 2014 23:40
nice :) Building on ubuntu 13.10 right now because I had an image for it. Only annoying bit is that I wasn't able to find any repos with qt 5.2 so I had to use their installer