These are chat archives for highfidelity/hifi

18th
May 2014
Jason Hawks
@nbq
May 18 2014 00:37
I was just talking to someone about a 3d connexion the other day and how fun it is to use one in SL, I think we DO need that here if it isnt there already
Jeremiah Biard
@kzzch
May 18 2014 00:52
is hifi 64 bit?
Brad Hefta-Gaub
@ZappoMan
May 18 2014 00:53
the windows build is 32bit because Qt is only available in a 32bit configuration with out needs at this point
the mac and linux builds are 64bit
Jason Hawks
@nbq
May 18 2014 00:54
yay for *nix based :x
Jeremiah Biard
@kzzch
May 18 2014 00:54
just trying to figure out why gstreamer crashes for me and nivardus
Jeremiah Biard
@kzzch
May 18 2014 01:04
kinda bummed, can't run interface in windows and cant' run interface with sound in xubuntu
Jeremiah Biard
@kzzch
May 18 2014 13:11
paging @nivardus
or any of the devs running linux
Jason Hawks
@nbq
May 18 2014 13:17
still having same issues you were having before with gstreamer?
Bennett Goble
@nivardus
May 18 2014 14:09
Hey @kzzch this is a log of interface running with GST_DEBUG=9 (Highest log level) http://bit.ly/1nWj9AF (Put through bitly so gitter doesn't spam everyone with a gist log)
Bennett Goble
@nivardus
May 18 2014 14:19
For comparison I am going to generate the same log without QMediaPlayer (the QT Class that triggers the crashes) in a moment
Jeremiah Biard
@kzzch
May 18 2014 14:30
I was just wondering if you were running xfce by any chance
Bennett Goble
@nivardus
May 18 2014 14:36
gnome 3
Jeremiah Biard
@kzzch
May 18 2014 14:41
well, when i run interface without libqt5multimedia5-plugins installed it starts fine, i just don't have any audio
Jeremiah Biard
@kzzch
May 18 2014 17:41
@nivardus, i uninstalled all gstreamer libs and deps for both 0.10 and 1.0 as well as qt5 and tried to install only what interface needs, and i think i know what the problem is... qt5multimedia is based on gstreamer0.10 and qt5webkit uses gstreamer1.0