These are chat archives for highfidelity/hifi

23rd
May 2014
jmgrosen
@jmgrosen
May 23 2014 00:00 UTC
...hm, as an env var? that didn't seem to work
i.e. CMAKE_BUILD_TYPE=Debug cmake .. still gave me no symbols in gdb
Jeremiah Biard
@kzzch
May 23 2014 00:44 UTC
i think i did cmake CMAKE_BUILD_TYPE=Debug ..
Mohammed Nafees
@mnafees
May 23 2014 04:25 UTC
@birarda i686
Leonardo Murillo
@murillodigital
May 23 2014 14:29 UTC
@judasshuffle around?
Judas
@judasshuffle
May 23 2014 14:46 UTC
yes am here just installed it @murillodigital
Leonardo Murillo
@murillodigital
May 23 2014 14:46 UTC
success?
Judas
@judasshuffle
May 23 2014 14:46 UTC
its working but i cant see my models from my server
but kevin can
i see their bounding boxes tho
Leonardo Murillo
@murillodigital
May 23 2014 14:47 UTC
any failed downloads in log?
Judas
@judasshuffle
May 23 2014 14:47 UTC
a few but i dont think from my server i was looking for it scrolling past
kevs on mac im on windows
Leonardo Murillo
@murillodigital
May 23 2014 14:48 UTC
try wiping the application cache— not sure where that’d be in windows though
~/Library/Application Support/High Fidelity/Interface would be the path for mac
Judas
@judasshuffle
May 23 2014 14:48 UTC
ill have a dig thats different from the ini
Leonardo Murillo
@murillodigital
May 23 2014 14:49 UTC
yeah its a different path indeed
Judas
@judasshuffle
May 23 2014 14:56 UTC
http://grabilla.com/04517-e0ce1b29-0893-430c-a141-40ccb974abc2.html# deleted these 3 folders if u think those r the same, watching thing sscroll past again, lotta things listed as texture is completely opaque
Judas
@judasshuffle
May 23 2014 15:04 UTC
do u have a pc u can log in on and check if u can see it?kev still can i still cant.i see the builds on his server, he sees the builds on mine, i dont see the ones on mine
Mohammed Nafees
@mnafees
May 23 2014 15:10 UTC
hi @PhilipRosedale
Mohammed Nafees
@mnafees
May 23 2014 15:45 UTC
@PhilipRosedale I am working on implementing the new feature for running scripts that allows multiple instances of the same script to run at the same time. I have a working implementation of this and it has turned to come out quite well. The next step is - incorporation of this new feature in the scripts editor. Suppose a user edits the script ‘clap.js’ which has 4 instances and has toggled on the ‘Run on the Fly’ checkbox. How do we tackle this?
@huffman I am almost there, will try to finish this today ;)
Ryan Huffman
@huffman
May 23 2014 15:48 UTC
@binaryking Cool :)
Philip Rosedale
@PhilipRosedale
May 23 2014 22:34 UTC
@binaryking I think if a user edits something live and multiple instances are running, it should update/reload all the instances
Thijs Wenker
@thoys
May 23 2014 22:48 UTC
I think the main NS is down @PhilipRosedale , it keeps flashing the auth window and we cannot teleport
Philip Rosedale
@PhilipRosedale
May 23 2014 22:54 UTC
@thoys are you running latest? We are changing some data.highfidelity stuff to add giving us all credits for running assignment clients
David Rowe
@ctrlaltdavid
May 23 2014 23:18 UTC
Interface built from latest source (last check-in at 15:08) has the flashing auth window problem.
Stephen Birarda
@birarda
May 23 2014 23:35 UTC
@thoys + @ctrlaltdavid fix being deployed now
Leonardo Murillo
@murillodigital
May 23 2014 23:37 UTC
deployed