These are chat archives for highfidelity/hifi

28th
May 2014
Mohammed Nafees
@mnafees
May 28 2014 15:59
@cozza13 hey!
Chris Collins
@cozza13
May 28 2014 15:59
@binaryking hey!
Mohammed Nafees
@mnafees
May 28 2014 16:00
@cozza13 was looking into this - https://worklist.net/19725 - can you elaborate please? :)
Chris Collins
@cozza13
May 28 2014 16:01
I was just talking to @huffman about it. He is going to take it on
Mohammed Nafees
@mnafees
May 28 2014 16:02
@cozza13 oh, cool
Chris Collins
@cozza13
May 28 2014 16:02
are you currently working on other worklist items?
Mohammed Nafees
@mnafees
May 28 2014 16:04
@cozza13 I am working on 2 jobs currently one of which is stagnant because of its dependency on a proposed new feature which is yet to be implemented
Chris Collins
@cozza13
May 28 2014 16:16
@binaryking got any interest/thoughts on https://worklist.net/19719 or https://worklist.net/19671
Mohammed Nafees
@mnafees
May 28 2014 16:26
@cozza13 https://worklist.net/19671 seems to be a Windows-specific issue so I can’t help on this one however I will look into https://worklist.net/19719
Chris Collins
@cozza13
May 28 2014 16:26
@binaryking ok great
Chris Collins
@cozza13
May 28 2014 16:47
@ctrlaltdavid I have changed that job that you commented on to your idea https://worklist.net/19724
David Rowe
@ctrlaltdavid
May 28 2014 16:54
@cozza13 Cool ... might have a look at doing it myself
Chris Collins
@cozza13
May 28 2014 16:54
@ctrlaltdavid great.
LaurentBechir
@LaurentBechir
May 28 2014 17:40
Hello. Is it normal for Interface to reach 300% of my CPU (average is more than 100%) and to reach 1.3 Gb RAM ?
Ryan Huffman
@huffman
May 28 2014 19:19
@LaurentBechir Sounds high. Mine is at 27.7% with ~400MB memory usage
That's right after opening
David Rowe
@ctrlaltdavid
May 28 2014 19:20
The SDL library is used for joysticks, correct? ... How does one set up / use a joystick in Interface?
@LaurentBechir ~180MB at largely empty sandbox; ~200MB at The Strip
Thijs Wenker
@thoys
May 28 2014 19:32
@LaurentBechir which OS and processor?
Judas
@judasshuffle
May 28 2014 21:24
How do I enable lag?
LaurentBechir
@LaurentBechir
May 28 2014 22:06
@thoys Mac Os X 10.9.3 on a Mac Pro rev 1,1 processor 2 x 2,66 GHz Dual-Core Intel Xeon - ATI Radeon HD 4870 512 Mo
LaurentBechir
@LaurentBechir
May 28 2014 22:24
I'm on sandbox with build 575. I've disabled all rendering options in the developer menu. I am at 132% cpu and 1 Gb RAM