These are chat archives for highfidelity/hifi

18th
Aug 2014
Andrew Meadows
@AndrewMeadows
Aug 18 2014 18:30
The latest windows binary installer appears to be interface-win-993.exe, so 474 would be quite old.
jalal-alanssari
@jalal-alanssari
Aug 18 2014 19:00
Hi
I have a question please?
Clément Brisset
@Atlante45
Aug 18 2014 19:01
Hi
jalal-alanssari
@jalal-alanssari
Aug 18 2014 19:01
I am PhD student at UC
and I would like to join your team
and do some thing for my PhD research
is this possible?
i am very good in Java, Java script, PHP, database servers, 3DMAX, AutoCAD
I have a proposal for my PhD research
which is realy close for what Highfidelity is doing
you can email me at raoufjb@mail.uc.edu
my cellphone is 5136091089
Clément Brisset
@Atlante45
Aug 18 2014 19:06
I think you should send an email to contact@highfidelity.io showing what you’ve worked on before and the proposal for your research.
jalal-alanssari
@jalal-alanssari
Aug 18 2014 19:06
and my work phone is 5135561813
Clément Brisset
@Atlante45
Aug 18 2014 19:07
Somebody from the team in charge of those kind of things will contact you and maybe setup an interview.
jalal-alanssari
@jalal-alanssari
Aug 18 2014 19:07
thank you
Clément Brisset
@Atlante45
Aug 18 2014 19:08
No pb
jalal-alanssari
@jalal-alanssari
Aug 18 2014 19:13
I have already sent email to contact@highfidelity.io
Clément Brisset
@Atlante45
Aug 18 2014 19:15
Thanks
Bristle
@bristle2008
Aug 18 2014 20:29
@Atlante45 thanks. I have been on since april. my wife was in the hospital three times and recently died. so now I am trying to get back into it. and no, python 3.x for scripting only. it would be python/c++ like Blender and some other software systems. although I am looking at fabric engine and it seems not to have python and unity has boo which is a python-like, and of cours EpicGames has its own visual system.
Clément Brisset
@Atlante45
Aug 18 2014 20:48
Wow, I’m very sorry about your wife.
We are currently using Qt’s built-in script engine for scipting. The later only support ECMAScript and so do we. Given that we probably won’t rewrite our own script engine, at least in the short term, we are dependent of Qt and unless they implement support for Python, hifi won’t support it either.