These are chat archives for highfidelity/hifi

19th
Dec 2014
Andrew Meadows
@AndrewMeadows
Dec 19 2014 18:57
I've been using Qt 5.2.1 and the hifi build just broke on that version. Time to upgrade to the official supported version Qt 5.3.2.
Joe Large [Omega Heron]
@OmegaHeron
Dec 19 2014 19:22
Yeah - I spent time yesterday converting from Ubuntu 14.04 -> 14.10 and QT 5.3.2
path of least resistance :)
Andrew Meadows
@AndrewMeadows
Dec 19 2014 19:25
Perhaps upgrading to kubuntu-14.10 is what I should do. The Qt install script just failed to install 5.3.2, so I'm now trying 5.4.
The default qt5 packages available for my kubuntu (which I think is 14.4) is 5.2.1.
Joe Large [Omega Heron]
@OmegaHeron
Dec 19 2014 19:26
sec - I'm running regular ubuntu desktop 14.10 64 bit - I was sure it used 5.3.2
well - libQt5Core.so.5.3.0
Andrew Meadows
@AndrewMeadows
Dec 19 2014 19:42
weee! the qt install script has stalled (clearly not finished) and is eating up 100% CPU cycles of one procressor core. I wonder what it is doing and whether it will recover.
Joe Large [Omega Heron]
@OmegaHeron
Dec 19 2014 19:43
had the same thing - it did, eventually, recover - with eventually > long long time on my old core 2 duo box, not so bad on the i7
still better than trying to compile native on a raspberry pi lol
AndrewMeadows @AndrewMeadows minimizes the install widget and stops looking at it.