These are chat archives for highfidelity/hifi

15th
Jan 2015
Ari Kivikangas
@Cybermansow
Jan 15 2015 01:16
can i run stackmanager on Windows hyper-v server 2008? i got CentOS and it is really diffult for me.
Adrianl3d
@Adrianl3d
Jan 15 2015 01:26
@Cybermansow I got stack Manager running on server 2008, so long as its 32 bit it should work
whatSocks
@whatSocks
Jan 15 2015 03:38
hey anyone there
Adrianl3d
@Adrianl3d
Jan 15 2015 03:46
Hey @whatSocks
how are you?
whatSocks
@whatSocks
Jan 15 2015 03:46
ah just the guy i wanted
can you see my suggests: https://worklist.net/20264
i put a link to the diff
Adrianl3d
@Adrianl3d
Jan 15 2015 03:47
ok looking...
whatSocks
@whatSocks
Jan 15 2015 03:47
i kept the words mostly the same, just styled the markdown a bit different and did more bullets
Adrianl3d
@Adrianl3d
Jan 15 2015 03:48
ok
Adrianl3d
@Adrianl3d
Jan 15 2015 03:56
I see that looks pretty good
whatSocks
@whatSocks
Jan 15 2015 03:56
alright
i’ll do a run through on the mac
see if there are any differences
what do you think about adding a subsection on putting the file up on dropbox
since some people are afraid of servers
Adrianl3d
@Adrianl3d
Jan 15 2015 03:58
the problem there is new users to dropbox dont get that option unless they pay
whatSocks
@whatSocks
Jan 15 2015 03:58
oooh
Adrianl3d
@Adrianl3d
Jan 15 2015 03:59
you could certainly mention dropbox for those who have it
whatSocks
@whatSocks
Jan 15 2015 03:59
alright, i guess if they’re gonna be writing javascript they’ll not be so afraid of servers
Adrianl3d
@Adrianl3d
Jan 15 2015 04:00
If they want to get the most out of Hifi they will need to learn about servers for several reasons
whatSocks
@whatSocks
Jan 15 2015 04:00
yea
I’m on the asciidoc side of the markdown vs asciidoc “debate”
morrisford
@morrisford
Jan 15 2015 13:09
I am having difficulties with stack manager of my mac. I can start and stop ok and grab content but nothing ever appears in interface. No entities ever show up in the model list. Running interface connected to my local linux domain works as expected. What am I doing wrong?
Philip Rosedale
@PhilipRosedale
Jan 15 2015 18:24
@morrisford When you connect to your local stack manager, how many servers are reported in the stats? If you run EditEntities.js and add a sphere or box, do you see them show up? If you re-log, are they still there?
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 18:36
Anyone around capable of attempting use of Windows Interface, build 1753?
David Rowe
@ctrlaltdavid
Jan 15 2015 18:42
I've just downloaded Windows 1754 ... it crashes on start-up. My previous good download was Windows 1751
Leonardo Murillo
@murillodigital
Jan 15 2015 18:42
@OmegaHeron @ctrlaltdavid checking
one sec
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 18:43
same - 1753 crashes
@murillodigital Thanks
nothing in log of help - it's crashing where it normally would present the GUI though.
Leonardo Murillo
@murillodigital
Jan 15 2015 18:49
releasing a possible fix in 1756
please hold
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 18:49
thanks
Leonardo Murillo
@murillodigital
Jan 15 2015 18:59
1756 is fixed
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 18:59
@murillodigital - confirmed, working for me as well. Thanks
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 19:07
@PhilipRosedale - quick tested fix for streaming joint data. Seems proper now, Seeing consistent rates of AV Mixer data regardless of frame-rate and Interface being active or inactive window.
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 19:19
Bookmarks work well, thanks for that.
morrisford
@morrisford
Jan 15 2015 19:52
@PhilipRosedale There are 4 servers. Exactly what happens usually changes when I relog. It also depends on whether I restart the stack manager. One time I could see nothing after logging in. I then inserted a model and that model and some others that I had previously inserted several restarts and version updates before for interface. I then restarted stack manager and interface and there was nothing visible again. I inserted a model and it appeared and is persistent across restarts but the other models do not show up now. I tried to get the pub scene downloaded and it never appears now.
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:30
@OmegaHeron Mr Heron. Am i out from interface? i cant login.
Jason Hawks
@nbq
Jan 15 2015 21:30
i just got back at comp but i dont see you online cyberman
Joe Large [Omega Heron]
@OmegaHeron
Jan 15 2015 21:31
It may be a network issue - the ICE server seems to be slow at times today.
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:32
My man @Coal! Very nice to see you!!! :)
Jason Hawks
@nbq
Jan 15 2015 21:34
hey @Cybermansow ! its good to see you! I will go on your server and build you a new domain server/asset client client tonight, been feeling a bit out of it so I havnt finished up the script to do it all auto for you yet
but you want me to update your server now for you? its simple just to login and run it for me (the script will take a little longer)
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:35
i know that it was that i spoke with Mr Rosedale
Jason Hawks
@nbq
Jan 15 2015 21:36
what do you mean?
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:36
give me some time first i got install CentOS again!
Jason Hawks
@nbq
Jan 15 2015 21:37
oh ok, why did you need to reinstall? Your DS/AC compiled fine and ran fine when we got it setup for you
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:39
i can install install hyper if it is better, should i? what is best OS (linux OS or hyper V)
Jason Hawks
@nbq
Jan 15 2015 21:40
well hyper-v requires windows os server
linux is… linux and free.. so
its up to you, I wasnt sure why you needed to reinstall
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:42
in install ubuntu, i thoungt that you guy dont want me anymore in here
ubuntu 14.04
Jason Hawks
@nbq
Jan 15 2015 21:43
I made sure you knew that night @Cybermansow , you are just as much an alpha as any one of us, well other than hifi staff :smile:
but you do whatever you feel comfortable with in terms of operating system
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:45
i install Centos
soo CentOS is installed
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:51
ill put your scripts in root ( / )
Ari Kivikangas
@Cybermansow
Jan 15 2015 21:58
@nbq i installed CentOS ip 91.121.116.65 you scripts in in root ( / ) password is S8DvSZHsYJUr
Jason Hawks
@nbq
Jan 15 2015 21:59
dude, you just told your root pw in open chat, we cant have that, I will fix it and pm you
I already changed it, will message you in a sec, gotta protect you my friend :)
Ari Kivikangas
@Cybermansow
Jan 15 2015 22:01
@nbq you are the greatest my friend Cold
sorry Cold
Jason Hawks
@nbq
Jan 15 2015 22:02
@Cybermansow I just want to look out for you, and anyone who I can help but I definately want to keep you safe
Ari Kivikangas
@Cybermansow
Jan 15 2015 22:02
Coal
if i may be with you guys youll make me life!
Jason Hawks
@nbq
Jan 15 2015 22:04
You are already here, very much welcome and we do want you here
we accept you and am glad to help!
did you get my private message about the new password
just to make sure you have it
Ari Kivikangas
@Cybermansow
Jan 15 2015 22:09
@nbc i cant login in my interface
Jason Hawks
@nbq
Jan 15 2015 22:10
ok lets try this, try to login to http://data.highfidelity.io and see if it lets you
Ari Kivikangas
@Cybermansow
Jan 15 2015 22:13
oh my god! i had wrong password! you are so great!
Jason Hawks
@nbq
Jan 15 2015 22:14
very glad to help my friend! You being set is all that matters :+1:
Ari Kivikangas
@Cybermansow
Jan 15 2015 22:15
@nbc "you make my day"
Jason Hawks
@nbq
Jan 15 2015 22:16
@Cybermansow thank you very much
Chris Collins
@cozza13
Jan 15 2015 23:14
Hi. We have updated Place names and Locations. You can now point your place names to domains and other place names... Read more here: https://alphas.highfidelity.io/t/place-names-and-bookmarks-update/1272
Jason Hawks
@nbq
Jan 15 2015 23:14
woot woot awesome @cozza13