These are chat archives for highfidelity/hifi

25th
Feb 2015
Chip Wolf ‮
@ChipWolf
Feb 25 2015 01:16
Someone got a recent build they can pack up for Win64?
Jason Hawks
@nbq
Feb 25 2015 01:17
all builds are 32 bits
which work find on x64
Chip Wolf ‮
@ChipWolf
Feb 25 2015 01:18
In which case can someone throw over the latest Win32 build?
Jason Hawks
@nbq
Feb 25 2015 01:18
which if you want to help test, if you look on the side of the window the comments by hifi-gustavo, its the debug build bot
Chip Wolf ‮
@ChipWolf
Feb 25 2015 01:18
I'm away from home at the moment, I wanted to show a colleague a build
Thanks
Jason Hawks
@nbq
Feb 25 2015 01:19
you can actually download the test builds there if you arent an actual alpha user yet, if you want to be an alpha user you can email chris@highfidelity.io
if you are you can visit http://highfidelity.io/download
Chip Wolf ‮
@ChipWolf
Feb 25 2015 01:21
Cheers @nbq
Jason Hawks
@nbq
Feb 25 2015 01:21
welcome!
Jason Hawks
@nbq
Feb 25 2015 21:57
I am testing on another system now but I just got this error on a centos compile
Scanning dependencies of target fbx [ 58%] Building CXX object libraries/fbx/CMakeFiles/fbx.dir/src/FBXReader.cpp.o c++: internal compiler error: Killed (program cc1plus) Please submit a full bug report, with preprocessed source if appropriate. See <http://bugzilla.redhat.com/bugzilla> for instructions. make[3]: *** [libraries/fbx/CMakeFiles/fbx.dir/src/FBXReader.cpp.o] Error 4 make[2]: *** [libraries/fbx/CMakeFiles/fbx.dir/all] Error 2 make[1]: *** [assignment-client/CMakeFiles/assignment-client.dir/rule] Error 2 make: *** [assignment-client] Error 2
but 4300 just went in and it was not in pull I did so I did another pull and testing again
David Rowe
@ctrlaltdavid
Feb 25 2015 22:14
Windows build 2005: chat window doesn't open when press "\"
Joe Large [Omega Heron]
@OmegaHeron
Feb 25 2015 22:16
[DEBUG] [02/25 17:16:08] NULL Action for menuOption ' "Chat..." '
Andrew Meadows
@AndrewMeadows
Feb 25 2015 23:08
wow, a gcc crash bug? what version?
Jason Hawks
@nbq
Feb 25 2015 23:10
actually, all worked fine once I blew it out and reinstalled (was on digital ocean), it just got finished compiling but it is/was gcc version 4.8.2 20140120 (Red Hat 4.8.2-16) (GCC)
but I have updated my script for centos and it works 100% on a clean install > https://github.com/nbq/hifi-compile-scripts
I kept getting the error no matter how many times I cleared out build, made sure system was up to date etc, since I use it as a test system, it just was easier to do a blow out