These are chat archives for highfidelity/hifi

2nd
Aug 2015
Mircea Kitsune
@MirceaKitsune
Aug 02 2015 19:40
Hello. I am having yet another crash related to GLSL. Anyone know how I can work around it please?
0:1(10): error: GLSL 4.30 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.00 ES, and 3.00 ES
I use MESA on Linux, which doesn't support OpenGL 4 yet... if that's related and I need to activate a special setting for that.