These are chat archives for highfidelity/hifi

3rd
Aug 2015
Mircea Kitsune
@MirceaKitsune
Aug 03 2015 18:35
What in the world? Do the developers seriously want to make OpenGL 4 a requirement to run High Fidelity? Someone on the forums said so.
I use Linux and the free video driver (MESA). I am not going to break my system and install ATI'd closed source driver. Why on Earth do the developers want to shut the project off for us... not to mention users with older video cards that don't support OGL4 to begin with?
If this is the way some developers want to take the project, maybe make the Oculus Rift a requirement as well, and declare that High Fidelity is not for the loads of people who still use boring old monitors. Since some developers apparently want this project to be just for people with cutting edge hardware and hand-picked drivers.