These are chat archives for highfidelity/hifi

16th
Feb 2016
CrackerHax
@CrackerHax
Feb 16 2016 12:19
How old?
Not even sure it would work, you would get "incompatable server version" for sure and a lot of things won't work correctly.
Seth Alves
@sethalves
Feb 16 2016 15:33
I run interface on a host that only supports 330, but it barely works.
(current interface)