These are chat archives for highfidelity/hifi

23rd
Dec 2016
Rob Kayson
@MrRoboman
Dec 23 2016 16:17
UPDATE: Looks like I was missing some necessary QT components
I am in! Though, one more little bump in the road :) Interface tells me upon opening: "Unable to connect to the location you are visiting. Protocol version mismatch - Domain version 5836. Z:4000."
I can see the light at the end of the tunnel!
Howard Stearns
@howard-stearns
Dec 23 2016 16:29
There have been a lot of wire-protocol changes lately. You can only connect to sandboxes that are running the same protocol. Most places run the version from the download page. A few folks run (typically stock or experimental content) sandboxes from the tip of "master" source. The address bar suggestions will (if any) are for online, open servers of the version you are running.
Rob Kayson
@MrRoboman
Dec 23 2016 16:29
Don't know why it starts like that, but I can hit goto and it totally works!
Cool. Thanks!