These are chat archives for ikkentim/SampSharp

18th
Sep 2015
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 03:16
oh.. K.. I have it in my laptop already.. I wanted to test it on my crappy win-xp computer :P.
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 12:03
oh.. thanks.
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 12:35
Looks like the NuGet repo is down... Can you check it please ? :/
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 12:46
This message was deleted
Nvm.. it worked :P.. I am stupid.
Tim Potze
@ikkentim
Sep 18 2015 12:48
Works Just fine indeed :)
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 12:50
Which version of .NET are you using ?
4.0 ?
Keeps saying incompatible.
"Could not install package 'SampSharp.GameMode 0.6.2.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v3.5', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author."
I see ur using Mono but I can't understand it.. Do I have to like to add Mono to VS or its for runtime only ? :/
Tim Potze
@ikkentim
Sep 18 2015 13:57
4.5
you need .net framework 4.5
"You must use Visual Studio 2012 in order to utilize .NET 4.5." So vs2010 is not going to work :/
Florian van Dillen
@fvandillen
Sep 18 2015 14:47
And mono is merely the runtime which lives in the server directory.
Ahmed Mamdouh
@Ahmad45123
Sep 18 2015 16:05
ok, nvm.. I ran it on my laptop.. And its working great :)
I love it.. I may be developing some libraries soon :)
*I am loving it