These are chat archives for ikkentim/SampSharp

28th
Jan 2017
Also, it is my first dockerfile :)
Tim Potze
@ikkentim
Jan 28 2017 10:19
Awesome thanks :)
Yea I also only created 1 or 2 so far
Ah, you're running off of a a 32 bit ubu, I was running it like a fool on 64
Oleg
@5LICK
Jan 28 2017 15:28
(:
Tim Potze
@ikkentim
Jan 28 2017 18:46

making this thing work is quite the pain in the ass

root@03d7702cc1d2:/a/sampsharp# ls
CHANGES.md  LICENSE  README.md  SampSharp.Documentation.shfbproj  SampSharp.sln  appveyor.yml  build.bat  build.cake  build.ps1  build.sh  cake  env  nuspec  premake4.lua  sampsharp.pdn  sampsharp.png  sampsharp.svg  src
root@03d7702cc1d2:/a/sampsharp# premake4 gmake
No Premake script (premake4.lua) found!
root@03d7702cc1d2:/a/sampsharp#

IT IS RIGHT THERE!

SomeDevil
@SomeDevil
Jan 28 2017 20:23
huh, wasn't here for a long time ;o any major changes since you added VS debugger?
yay shutting down crash is fixed
Tim Potze
@ikkentim
Jan 28 2017 21:04
"fixed"
well it doesn't crash, but it doesn't clean up mono either, not that that is a problem since you're shutting down anyways
but well, i released a stable version of 0.7, but there appear to be some linux issues, kinda trying to fix those
SomeDevil
@SomeDevil
Jan 28 2017 21:09
any idea why server won't start without debugger enabled? :o
i mean when you press ctrl+f5
Tim Potze
@ikkentim
Jan 28 2017 21:32
It's probably waiting for the debugger to attach :/
last thing in server log is probably something about waiting for debugger to attach