These are chat archives for ipython/ipython

7th
Jul 2016
Nik Nyby
@nikolas
Jul 07 2016 13:56
in ipython's release notes, version 4.2.1 says "Only requires backports package on Python 2.". However, the 'backports' package on pypi doesn't have a download link, and isn't really a package: https://pypi.python.org/pypi/backports what do i put in my requirements.txt?
Min RK
@minrk
Jul 07 2016 14:12
Backports isn't a single package, it's a namespace. The packages are backports.something. You shouldn't need to care which ones, as pip / conda / etc. will install all the dependencies.