These are chat archives for ipython/ipython

16th
Dec 2016
Min RK
@minrk
Dec 16 2016 11:08
Pretty sure, yes.
Though IPython master has dropped support for all versions of the Python language currently implemented by pypy (requires Python 3.3, pypy3 is still 3.2 for now)
Sylvain Corlay
@SylvainCorlay
Dec 16 2016 15:32
thanks
Sylvain Corlay
@SylvainCorlay
Dec 16 2016 16:34
In a pure Python console, run
from IPython.display import display
display(1)