These are chat archives for ipython/ipython

30th
Nov 2017
Jacob Francis Powers
@Announcement
Nov 30 2017 14:56
should i be worried that some packages have a vc9 tag, i really want vc14.1
Min RK
@minrk
Nov 30 2017 14:57
@Announcement that's the C-runtime a given package was built with. It typically won't affect what version you want to use.
Jacob Francis Powers
@Announcement
Nov 30 2017 14:57
okay thanks @minrk
Min RK
@minrk
Nov 30 2017 14:58
But if you are building extensions for Python 2, I think you should be using vc9.
Jacob Francis Powers
@Announcement
Nov 30 2017 14:58
unfortunately. i really wish projects would move to py3 already...
thankfully they're dropping support in 2020 =D