by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Chrisalias
    @Chrisalias
    I can see the predictive simulation settings in the xml
    old-square-eyes
    @old-square-eyes
    Cheers!
    Wonder why the two locations are used
    And the tips when you export settings don't mention where they go. Just to the "SD card"
    old-square-eyes
    @old-square-eyes
    Ohhhh and of course the settings file isn't timestamped/versioned like the DB exports so my old settings are overwritten :/
    I forgot about that
    (I backed up settings and DB before I went poking around)
    Chrisalias
    @Chrisalias
    @jamorham you've implied the "minimized scanning" a while ago. With my setup (nokia 6.1 and sw3) the "minimized scanning" feature seems to make connection (between sw3 and g5-native) more unstable, while with sw3 i normally have between 95% and 100% captured. So "minimized scanning" is turned off for me. Maybe more People with the same experience?
    @RalfCGM I've had Minimize Scanning ticked since August 27 and continue to get ~100% capture of G5 with SW3 as collector.
    Chrisalias
    @Chrisalias
    OB1, non-native
    old-square-eyes
    @old-square-eyes
    @Chrisalias same! I've had no issues and improved battery life.
    Gr├ęgory Beloncle
    @gregorybel
    @JayBouch1977 yes
    RalfCGM
    @RalfCGM
    @Chrisalias thanks for your reply! Any difference between native and non-native mode in your set-up?
    Chrisalias
    @Chrisalias
    @RalfCGM I haven't used native mode.
    JayBouch1977
    @JayBouch1977
    @gregorybel hi, i am doing watchfaces with the application called ''Watchmaker'' and i would love to make a watchfaces showing blood sugar using a clock (the needle would point to the bg value sent by Dexcom G5). As an exemple: if my bllod sugar is 7,4, the clock needle would point between 7 and 8 on a cricular clock image. I know how to do the math and everything but what i am missing is the values.... The value sent by Dexcom transmitter only seem to be in text instead of numeric (there is the blood sugar value + the arrow + secondes since last reading). Is there a way to only get the numerical numbers? eg: 4,3 or 5,7 or 6,2..... without the arrow and the last reading time? Thank you!
    @RalfCGM hi, i am doing watchfaces with the application called ''Watchmaker'' and i would love to make a watchfaces showing blood sugar using a clock (the needle would point to the bg value sent by Dexcom G5). As an exemple: if my bllod sugar is 7,4, the clock needle would point between 7 and 8 on a cricular clock image. I know how to do the math and everything but what i am missing is the values.... The value sent by Dexcom transmitter only seem to be in text instead of numeric (there is the blood sugar value + the arrow + secondes since last reading). Is there a way to only get the numerical numbers? eg: 4,3 or 5,7 or 6,2..... without the arrow and the last reading time? Thank you!
    Gr├ęgory Beloncle
    @gregorybel
    @JayBouch1977 I think you need to Parse the string and convert the text to integer. you could split the text looking at the spaces and then there are methods to convert string to integer (Google it)
    if you loop, Xdrip provides the loop status too (if enabled in the settings): tbr, iob etc...
    Jon Cluck
    @cluckj
    @jamorham I just sent you some logs -- I got my G6 working with xdrip+ last night, but I went out of range of my watch and now it's not reconnecting
    JayBouch1977
    @JayBouch1977
    @gregorybel i am so sorry Gregory, everything you said was like chinese language to me....i am not really good in programing ...could you be a little more specific or maybe we could chat on a private screen and go step by step or at least a little more detailed??? please
    JayBouch1977
    @JayBouch1977
    if anybody could help: i am wondering what kind of value Xdrip is sending to the watch? When i try to add a complication expression in watchmaker it ask me if i want a ''value complication'' a ''text complication'' or a ''title'' complication and the only one working is the ''Title Complication value. What is the difference and why only the ''title complication'' is working?
    Andy Rozman
    @andyrozman
    So I was asking few days ago about HM-10 module for xBridge... I got this fake one, but I couldn't get it to work... It seems that pins on module are not at the same place: Original has following pins: BRK - RXD - TXD - GND - VCC - STATE, and mine has EN - VCC - GND - TXD - RXD - STATE. I followed what is on mine, and at the moment I can't communciate with my device. HM is just blinking and I can't communicate with it... If I install xdrip fimrware it doesn't work either... So if the module doesn't work there is nothing more than I can do with it? If I would put lines in same order as on original one, it would probably destroy the module?
    Eric
    @ecc1
    alexkeremid
    @alexkeremid
    G6 - Last time, when I had to replace the sensor I unticked "Restart Sensor" and even "Preemptive Restarts", stopped the sensor from the menu, then made sure status changed to "Stopped", but after the few minutes that took me to put the new one and to click the transmitter to it I found that xDrip had started it again by itself and asked for double-calibration instead of calibration code. Is that an expected behavior? Is there a way to keep sensor stopped without auto-restarting?
    teleriddler
    @teleriddler
    Any idea how to remove the second identical status line on the Xdrip+ interfacfe above the graph (left of the large blood sugar number) that shows the calibration plugin calculation? IE "(xDrip original) s:1.13 i:-24.8 => 91 mg/dl. It is showing the idential line right below the first.
    Not sure how I can post my screenshot in Gitter.
    teleriddler
    @teleriddler
    image.png
    Miguel Leon
    @miguelleon94
    Anyone know what Sensor failed 4 means in system status? Running G6 with latest nightly.
    stackenblochen
    @stackenblochen
    help! suddenly i have missed/no readings on my oneplus 6 with android 8.1.0, security update 1.july 2018 and oxygenOS 5.1.11 and xdrip+ version f20d8da-2018.05.30. the phone is new, and i set it up 2 days ago. everything was working fine for appr. 24h, then this night i started having gaps. opening the app brought back the readings, but after appr. 15 min the readings stopped again. i reset verything, unpaired the transmitter, closed xdrip, but nothing helped. the transmitter is shown connected in bluetooth settings. i also set xdrip to not use any battery optimizations. localisation services are at the best settings.
    JamOrHam
    @jamorham
    @stackenblochen Switch the update channel to Alpha in the settings and install the newest version
    stackenblochen
    @stackenblochen
    @jamorham thanks for the quick reply, downloaded the latest alpha and testing it
    stackenblochen
    @stackenblochen
    @jamorham thank you so much for your help. the latest alpha works fine so far.
    JamOrHam
    @jamorham
    9th Sept nightly is out. I would be very grateful if everyone can test this version for goodness as this is hoped to be the next release candidate. Especially on this version please check that the graphical trend arrow (Accessed via long press of xDrip logo on home screen) still works correctly.
    @miguelleon94 well it means the sensor is marked as failed by the transmitter. You can try restarting it but it may go to failed state again.
    @teleriddler I'm thinking there is something unusual with your plugin settings, which glucose plugin are you using?
    teleriddler
    @teleriddler
    XDrip Original. I had Oopalgorithm installed but removed it and unchecked the 3rd party settings. Do you think it may be left over?
    JamOrHam
    @jamorham
    @teleriddler you need to disable the use of plugins if you're only using xDrip original. If its Libre of course I would choose to use Datricsae but that is personal preference.
    teleriddler
    @teleriddler
    @jamorham that did it, thanks. I will check out Datricsae as I am using libre.
    n0rbertg
    @n0rbertg
    @jamorham thx, this release looks good. the wear sync works again!
    teleriddler
    @teleriddler
    Anyone else getting large differentials with the latest batch of FreeStyle Libre sensors? The official Libre app is consistently 50 mg/dl below blood calibration values. Glad I have xDrip+ (thank you @jamorham) and can at least calibrate the correct slope. FYI datricsae is working great even with auto calibration turned on.
    FYI I am in Munich, Germany and can post EU lot numbers if anyone is curious.
    jonas-frey
    @jonas-frey
    hi all, i want to use xdrip+ to get dexcom g6 readings on my smartphone (Moto G6), but I'm a bit unsure of how to use the app. for starters I want to use it in parallel with a dexcom receiver. that should work, right? after putting in the sensor id, should I click "start sensor"? I mean actually the sensor is already running and transmitting to the receiver.
    Thomas
    @TH2100
    @teleriddler ... a moving constant in my case. I reached an offset of 90 and am 5 days left to go. At which point does Abbott accept sensors as failures?
    teleriddler
    @teleriddler
    @rollerdecom wow.... That is a large difference. Agreed in regards to Abbott. I have 13 days to go, hopefully the next one is improved. You would think they would want to know.
    JulienBub
    @JulienBub
    @jamorham what does this mean?
    Thomas
    @TH2100
    @teleriddler ... my current one started with 20 and moves forward since. I started calibrating daily since last sensor. After 2 days perfect BG, 105 +/- 15 on aaps ... I got suspicious, tested and received 328... on 3 different meters and stripes manufacturer +/- 5
    Mathias Noack
    @Matze1985
    Android 9
    Glucose meters can not be activated, does anyone have the same problem?
    Mathias Noack
    @Matze1985
    • I use the last nightly (Nightly build 8th Sep 2018), the same problems on my Android 8.1 smartphone