These are chat archives for jcassee/django-analytical

15th
Apr 2016
Aaron Pardes
@apardes
Apr 15 2016 17:25
Hi guys - I'm trying to install on Ubuntu 14.04 with Python3.5 and Django 1.8.4 but getting a ImportError: No module named 'analytical' error. I saw someone got the same error above, would love to know if anyone found a solution. Thanks!