These are chat archives for jescalan/roots

16th
Jun 2015
Jeff Escalante
@jescalan
Jun 16 2015 10:12
@johnpeele yes just update to the latest version of autoprefixer-stylus
the error will not be present in any new roots projects
you can just bump the version on autoprefixer-stylus to 0.7.x and run npm i and it will go away
John Peele
@johnpeele
Jun 16 2015 10:29
@jenius awesome! thanks for the help and thanks for creating such a great static site product!
Jeff Escalante
@jescalan
Jun 16 2015 13:30
you are most welcome, glad you're enjoying it!