These are chat archives for jescalan/roots

21st
Jul 2016
Jeff Escalante
@jescalan
Jul 21 2016 13:41
:+1:
Wes Vetter
@wesvetter
Jul 21 2016 18:21
I ran into this issue trying to get roots-www set up: mojotech/jeet#493
setting Jeet to 6.1.3 didn't work but setting it to 6.0.0 did
Jeff Escalante
@jescalan
Jul 21 2016 18:42
ah thank you, would you be willing to pull request that change in?
Wes Vetter
@wesvetter
Jul 21 2016 18:44
I'm not sure what the "works for me"-factor is. It could be npm-related or just a bug in jeet. I'd be hesitant to make a PR for that and break it for other users. I can comment on that issue and add my fix (downgrading to 6.0.0).
Jeff Escalante
@jescalan
Jul 21 2016 19:58
Well what is your node and npm version?
Wes Vetter
@wesvetter
Jul 21 2016 20:02
node is v6.3.0 and npm is 3.10.5 but I've had issues with npm and permissions (ie. having to sudo install or chown files)
Jeff Escalante
@jescalan
Jul 21 2016 20:08
eh, for jeet thats not relevant
i think you can safely PR this
Wes Vetter
@wesvetter
Jul 21 2016 20:29
alright, PR for that submitted