These are chat archives for jescalan/roots

24th
Sep 2016
Cassiano Montanari
@cassianomon
Sep 24 2016 16:34
Hi everyone, anyone had this error installing? I am on ElementaryOS
npm WARN optional Skipping failed optional dependency /roots/chokidar/fsevents: npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.0.14 npm ERR! Linux 4.4.0-38-generic
Caleb Eby
@calebeby
Sep 24 2016 18:05
That isn't an error, it's just a warning. fsevents is just for mac (I believe), and it isn't necessary for linux.
Cassiano Montanari
@cassianomon
Sep 24 2016 20:55
It won't let stall roots on ubuntu
Cassiano Montanari
@cassianomon
Sep 24 2016 21:05
install*
Cassiano Montanari
@cassianomon
Sep 24 2016 21:43
Got it, was the same permission problem I had on Mac OS yesterday hehe