These are chat archives for jescalan/roots

4th
Nov 2016
Kevin Bohinski
@kbohinski
Nov 04 2016 03:41
@jescalan is spike a successor to roots?
Jeff Escalante
@jescalan
Nov 04 2016 04:05
@kbohinski yes
@autor4n try roots tpl reset then run again
Kevin Bohinski
@kbohinski
Nov 04 2016 04:06
ty
James Dinsdale
@molovo
Nov 04 2016 08:18
@jescalan does that mean support for roots is likely to be dropped in the near future?
autor4n
@autor4n
Nov 04 2016 08:57
@jescalan did not help
Tom Kraak
@tkraak
Nov 04 2016 11:13
@molovo ... correct, no further development
James Brooks
@brks
Nov 04 2016 13:57

Hey, I'm getting:

[Error: 'tried to require: node-sass'.
None found. Make sure one has been installed!]

when running roots watch and I'm not sure why, anyone else had this problem?

I'm pretty sure node-sass is installed as I've checked but I can't think of anything that would be causing it
James Dinsdale
@molovo
Nov 04 2016 14:02
@brks I’ve run into that a few times lately, since upgrading to node 7.0.0 - npm install usually does the trick for me, but I’ve no idea what’s causing it
James Brooks
@brks
Nov 04 2016 14:05
@molovo I get: npm WARN prefer global node-gyp@3.4.0 should be installed with -g when I run npm install
James Brooks
@brks
Nov 04 2016 14:13
I updated