These are chat archives for jquense/react-widgets

21st
Oct 2015
Tony Baeg
@tbaeg
Oct 21 2015 23:27
i have tried it but primarily with the datetimepicker
the primary issue i'm facing is proper configuration of the localizers
going to check out the react-14 branch
Tony Baeg
@tbaeg
Oct 21 2015 23:34
as a note, i was trying out the latest beta version
between 2.8.2 and the latest beta looks like shifted to using the babelHelpers_extend method to include the configure module
didn't pan out for me, but will dig into it a bit