These are chat archives for jruby-gradle/jruby-gradle-plugin

15th
Dec 2015
R. Tyler Croy
@rtyler
Dec 15 2015 15:45
I kind of just want to cut 1.2.0 just so I can stop cherry-picking things :P
turns out #261 changes some files which conflict between master and the release branch, which is super annoying
R. Tyler Croy
@rtyler
Dec 15 2015 15:50
@mkristian do you have any objections to me just cutting a 1.2.0?
Christian Meier
@mkristian
Dec 15 2015 15:56
IMO a release is a good move with my latest patch. is there something I can help with the conflict ?
R. Tyler Croy
@rtyler
Dec 15 2015 15:56
no, there's just too much drift in some of the changed files
since I landed a lot of codenarc/linting cleanups
@mkristian I've got an appointment for the next 90 minutes, I'll prep a 1.2.0 release when I get back
Christian Meier
@mkristian
Dec 15 2015 15:57
cool
R. Tyler Croy
@rtyler
Dec 15 2015 15:58
created a 1.3.0 milestone to capture the previously scheduled work that I've been slacking on