These are chat archives for jruby-gradle/jruby-gradle-plugin

5th
Feb 2016
Daya Sharma
@daya
Feb 05 2016 21:06
this is possibly a bug in jruby-gradle https://gist.github.com/f976104770bda738b9bb or I am doing something wrong
this is the task https://gist.github.com/daya/95b8320745ae4bd06d4f
Schalk W. Cronjé
@ysb33r
Feb 05 2016 21:13
Are you using gradle 2.10?
Daya Sharma
@daya
Feb 05 2016 21:21
yes
@ysb33r ^
Schalk W. Cronjé
@ysb33r
Feb 05 2016 21:22
I thought as much. Please log an issue about it. Compatibility test should have picked it up, but I suspect we have not added 2.10 yet.
Daya Sharma
@daya
Feb 05 2016 21:23
so downgrading/upgrading gradle should help?