These are chat archives for jruby-gradle/jruby-gradle-plugin

26th
Aug 2018
Schalk W. Cronjé
@ysb33r
Aug 26 2018 09:56
@mkristian @rtyler Who can cut a new release? (AFAIK I can't).
Christian Meier
@mkristian
Aug 26 2018 14:01
@ysb33r @rtyler actually I can not do it either
Schalk W. Cronjé
@ysb33r
Aug 26 2018 15:41
Well then it is up to @rtyler to pull the trigger on this one. It would be good if other people could also make the release.
Schalk W. Cronjé
@ysb33r
Aug 26 2018 16:15
We are really stuck without that release, because nothing on Gradle 4.0+ can now work with jruby-gradle. From the sass-compass plugin can be updated, the asciidoctor project can no longer add additional GEMs. So the list is growing.