These are chat archives for jruby-gradle/jruby-gradle-plugin

9th
Sep 2018
Schalk W. Cronjé
@ysb33r
Sep 09 2018 16:41
@mkristian I tired to build mavengems, becasue I want to patch (make the download method in CachingProxyStorage protected), but the build fails with
[ERROR] Failed to execute goal de.saumya.mojo:gem-maven-plugin:1.1.5:sets (default) on project rubygems-tools: error in executing with gems: could not resolve artifact: rubygems:axiom-types:gem:0.1.1 -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
[ERROR] 
[ERROR] After correcting the problems, you can resume the build with the command
[ERROR]   mvn <goals> -rf :rubygems-tools