These are chat archives for jruby-gradle/jruby-gradle-plugin

2nd
Nov 2018
Blane Dabney
@raelik
Nov 02 2018 14:42
I know there's a way to do this, but I've forgotten. I wanna test out the jruby-9.2.1 snapshot, how to get the jruby-gradle plugin to use a downloaded jar for jRuby?
Oh, I remembered, I think
Blane Dabney
@raelik
Nov 02 2018 14:48
I just need to have a local repository that provides org.jruby:jruby-complete
possibly jruby-mains also... may need to build that against new jruby version
Blane Dabney
@raelik
Nov 02 2018 14:53
Yeah, that worked. Current jruby-mains appears to work fine with the 9.2.1.0 snapshot
Schalk W. Cronjé
@ysb33r
Nov 02 2018 15:01
@raelik thanks for checking
Blane Dabney
@raelik
Nov 02 2018 15:06
No prob!