These are chat archives for jruby-gradle/jruby-gradle-plugin

2nd
May 2019
Schalk W. Cronjé
@ysb33r
May 02 19:36
ONly got back from travels about 2h ago. @rtyler I'll have a look at the test error you are seeing. Is it all on master or on a branch?
R. Tyler Croy
@rtyler
May 02 19:56
@ysb33r the error with your proposed pull request is different from what I'm seeing off master with an updated version of JRuby (which is in my pull request)
Schalk W. Cronjé
@ysb33r
May 02 22:02
What are you seeing?
R. Tyler Croy
@rtyler
May 02 22:49
the failure in travis I see for that pull request of yours https://travis-ci.org/jruby-gradle/jruby-gradle-plugin/jobs/526071106#L2436
but that's a different error than what's blocking the merge of defaulting to 9.2.7.0, which is https://github.com/jruby-gradle/jruby-gradle-plugin/pull/343#issuecomment-487388600
I really care about solving the latter problem, but I have had difficulty doing so because our integration tests are difficult to get more information out of
Schalk W. Cronjé
@ysb33r
May 02 23:34
Ok. Will look at it in the morning - I have some time.
R. Tyler Croy
@rtyler
May 02 23:35
oki, i'll be a bit more available tomorrow so I'll pipe up when I jump online