These are chat archives for jzaefferer/jquery-validation

23rd
Sep 2015
rkablukov
@rkablukov
Sep 23 2015 08:10
Hi! Help me to install jquery-validation via composer please. I do "composer require bower-asset/jquery-validation". But I don't see jquery.validate.min.js file in the appeared folder /vendor/bower-asset/jquery-validation.
What do I wrong?
Jörn Zaefferer
@jzaefferer
Sep 23 2015 09:42
I know nothing about composer, you’ll have to find help with that somewhere else.
rkablukov
@rkablukov
Sep 23 2015 11:34
ok.
rkablukov
@rkablukov
Sep 23 2015 11:58
rkablukov
@rkablukov
Sep 23 2015 12:38
there is a tree of filenames which composer downloaded for my project.
if I use bower I will see the same list of files?
Jörn Zaefferer
@jzaefferer
Sep 23 2015 12:40
Give it a try