Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 10 12:14
    vinay-m-b edited #560
  • Aug 09 02:33
    duyluonganh milestoned #563
  • Aug 05 03:43
    vinay-m-b opened #560
  • Jul 19 07:53
    Padoplin transferred #544
  • Jun 06 11:03
    vinay-m-b edited #544
  • Jun 06 11:03
    vinay-m-b edited #544
  • Jun 06 11:02
    vinay-m-b opened #544
  • May 18 03:43
    duyluonganh milestoned #543
  • May 18 02:58
    duyluonganh milestoned #541
  • May 16 20:51
    cooksey opened #540
  • Apr 21 04:36
    duyluonganh assigned #538
  • Apr 21 04:36
    duyluonganh labeled #538
  • Apr 20 01:08
    sukekes opened #538
  • Mar 01 16:50
    floifynaresh opened #529
  • Feb 15 03:40
    vual opened #528
  • Feb 04 12:27
    matsimats opened #527
  • Nov 30 2021 05:11
    Padoplin labeled #521
  • Nov 29 2021 08:53
    mjeruzal427 edited #521
  • Nov 29 2021 08:51
    mjeruzal427 opened #521
  • Nov 15 2021 22:55
    ultimategamer309 closed #516
Rajiv Rajendran
@rajivgift123_twitter
After integrating with Jenkins, I get this error.
Please help
Bhagyashri Vaidya
@Bhagi4597
Hi Team,
I have installed KRE trial version 7.7.0. I have added basic report plugin but i can’t see index.html report generated. When i run using KSE it generating index.html report.
does anyone know why KRE is not generating index.html report??
LstvMaartin
@LstvMaartin

Hi! everyone any can answer my question regarding this problem "=============== ROOT CAUSE =====================
Caused by: com.kms.katalon.core.webui.exception.WebElementNotFoundException: Web element with id: 'Object Repository/HRIS - Area File Test/Page_HRIS/button_OK' located by '(.//*[normalize-space(text()) and normalize-space(.)='Successfully Added New Area File entry.'])[1]/following::button[1]' not found

For trouble shooting, please visit: https://docs.katalon.com/katalon-studio/docs/troubleshoot-common-execution-exceptions-web-test.html

09-21-2020 02:08:56 PM click(findTestObject("Object Repository/HRIS - Area File Test/Page_HRIS/button_OK"), CONTINUE_ON_FAILURE)

Elapsed time: 32.823s

Unable to click on object 'Object Repository/HRIS - Area File Test/Page_HRIS/button_OK' (Root cause: com.kms.katalon.core.exception.StepFailedException: Unable to click on object 'Object Repository/HRIS - Area File Test/Page_HRIS/button_OK'
at com.kms.katalon.core.webui.keyword.internal.WebUIKeywordMain.stepFailed(WebUIKeywordMain.groovy:64)
at com.kms.katalon.core.webui.keyword.internal.WebUIKeywordMain.runKeyword(WebUIKeywordMain.groovy:26)
at com.kms.katalon.core.webui.keyword.builtin.ClickKeyword.click(ClickKeyword.groovy:76)
at com.kms.katalon.core.webui.keyword.builtin.ClickKeyword.execute(ClickKeyword.groovy:43)
at com.kms.katalon.core.keyword.internal.KeywordExecutor.executeKeywordForPlatform(KeywordExecutor.groovy:73)
at com.kms.katalon.core.webui.keyword.WebUiBuiltInKeywords.click(WebUiBuiltInKeywords.groovy:605)
at com.kms.katalon.core.webui.keyword.WebUiBuiltInKeywords$click$1.call(Unknown Source)
at WEBAPP - Area File Test.run(WEBAPP - Area File Test:62)
at com.kms.katalon.core.main.ScriptEngine.run(ScriptEngine.java:194)
at com.kms.katalon.core.main.ScriptEngine.runScriptAsRawText(ScriptEngine.java:119)
at com.kms.katalon.core.main.TestCaseExecutor.runScript(TestCaseExecutor.java:339)
at com.kms.katalon.core.main.TestCaseExecutor.doExecute(TestCaseExecutor.java:330)
at com.kms.katalon.core.main.TestCaseExecutor.processExecutionPhase(TestCaseExecutor.java:309)
at com.kms.katalon.core.main.TestCaseExecutor.accessMainPhase(TestCaseExecutor.java:301)
at com.kms.katalon.core.main.TestCaseExecutor.execute(TestCaseExecutor.java:235)
at com.kms.katalon.core.main.TestCaseMain.runTestCase(TestCaseMain.java:114)
at com.kms.katalon.core.main.TestCaseMain.runTestCase(TestCaseMain.java:105)
at com.kms.katalon.core.main.TestCaseMain$runTestCase$0.call(Unknown Source)
at TempTestCase1600668480299.run(TempTestCase1600668480299.groovy:25)"

2 replies
Raghu
@raghupola-vg
This message was deleted
ftablate
@ftablate
err.PNG
err.PNG
Hi everyone ,I’m trying to windows app Recorder and when I press start, the application open but the record stop itself i got this error:
"the application has closed unexpectedly "
Has anyone come across this issue?
Rinkal
@Rinkal70925161_twitter
hi there,
5 replies
image.png
I am trying to automate desktop application with this tool but getting below error. Can anyone help pleasE?
bhargavi
@atkuri_gitlab
hello I am trying to open build cmd with version 7.7.1 is that been disabled for the free version, Anyone could you please help me.
bhargavi
@atkuri_gitlab
Hello, Unable to open the build CMD with version 7.7.1 trying to clicking on the buildCMD didn't get the response can anyone please help me.
bhargavi
@atkuri_gitlab
image.png
1 reply

Hi, I am trying to open build cmd but it’s not responding with version 7.7.1 Anyone could you please help me.
!ENTRY org.eclipse.equinox.event 4 0 2020-09-29 14:32:09.509
!MESSAGE Exception while dispatching event org.osgi.service.event.Event [topic=KATALON/GENERATE_COMMAND] {} to handler org.eclipse.e4.ui.services.internal.events.UIEventHandler@115720b
!STACK 0
org.eclipse.swt.SWTException: Failed to execute runnable (java.lang.NullPointerException)
at org.eclipse.swt.SWT.error(SWT.java:4533)
at org.eclipse.swt.SWT.error(SWT.java:4448)
at org.eclipse.swt.widgets.Synchronizer.syncExec(Synchronizer.java:255)
at org.eclipse.ui.internal.UISynchronizer.syncExec(UISynchronizer.java:145)
at org.eclipse.swt.widgets.Display.syncExec(Display.java:4821)
at org.eclipse.e4.ui.internal.workbench.swt.E4Application$1.syncExec(E4Application.java:211)
at org.eclipse.e4.ui.services.internal.events.UIEventHandler.handleEvent(UIEventHandler.java:36)
at org.eclipse.equinox.internal.event.EventHandlerWrapper.handleEvent(EventHandlerWrapper.java:201)
at org.eclipse.equinox.internal.event.EventHandlerTracker.dispatchEvent(EventHandlerTracker.java:197)
at org.eclipse.equinox.internal.event.EventHandlerTracker.dispatchEvent(EventHandlerTracker.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
Caused by: java.lang.NullPointerException
at com.kms.katalon.composer.execution.part.GenerateCommandAuthenticationPart.fetchDataForComboBoxOrganizations(GenerateCommandAuthenticationPart.java:123)
at com.kms.katalon.composer.execution.part.GenerateCommandAuthenticationPart.<init>(GenerateCommandAuthenticationPart.java:67)
at com.kms.katalon.composer.execution.dialog.GenerateCommandDialog.createDialogContainer(GenerateCommandDialog.java:250)
at com.kms.katalon.composer.components.impl.dialogs.AbstractDialog.createDialogArea(AbstractDialog.java:45)
at org.eclipse.jface.dialogs.Dialog.createContents(Dialog.java:767)
at org.eclipse.jface.window.Window.create(Window.java:426)
at org.eclipse.jface.dialogs.Dialog.create(Dialog.java:1095)
at com.kms.katalon.composer.components.impl.dialogs.AbstractDialog.create(AbstractDialog.java:57)
at org.eclipse.jface.window.Window.open(Window.java:783)
at com.kms.katalon.composer.execution.handlers.GenerateCommandHandler.execute(GenerateCommandHandler.java:49)
at com.kms.katalon.composer.execution.handlers.GenerateCommandHandler$1.handleEvent(GenerateCommandHandler.java:31)
at org.eclipse.e4.ui.services.internal.events.UIEventHandler$1.run(UIEventHandler.java:40)
at org.eclipse.swt.widgets.RunnableLock.run(RunnableLock.java:35)
at org.eclipse.swt.widgets.Synchronizer.runAsyncMessages(Synchronizer.java:182)
at org.eclipse.swt.widgets.Display.runAsyncMessages(Display.java:4211)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3827)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$4.run(PartRenderingEngine.java:1121)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:336)
at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:1022)
at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:150)
at org.eclipse.ui.internal.Workbench$5.run(Workbench.java:693)
at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:336)
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:610)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:148)
at com.kms.katalon.core.application.WorkbenchApplicationStarter.start(WorkbenchApplicationStarter.java:23)
at com.kms.katalon.application.Application.runGUI(Application.java:191)
at com.kms.katalon.application.Application.start(Application.java:102)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)

@atkuri_gitlab

ftablate
@ftablate
err.PNG
no one can help me??!!!!!!
bhargavi
@atkuri_gitlab
image.png
Hi, Is it needed to download the source code if yes after downloading the source code where we need to place it
could you please let me know
bharathwaj
@bharathwajjain_twitter
Hi

I tried integrating testlink with katalon but I am facing the error message as,=============== ROOT CAUSE =====================
Caused by: testlink.api.java.client.TestLinkAPIException: The call to the xml-rpc client failed.

For trouble shooting, please visit: https://docs.katalon.com/katalon-studio/docs/troubleshoot-common-execution-exceptions-web-test.html

I gived as CustomKeywords.'com.kms.katalon.keyword.testlink.TestlinkKeywords.updateResults'('Login Case', null, null)
IS it correct>>?
walidch94
@walidch94
Hello everyone,
2 replies
i have an issue, Cmd build window did not popup when I click on cmd icon katalon
mathu1606
@mathu1606
Hi All,
I am trying to integrate katalon studio with Testlink. I got the Event Listener code from git https://github.com/skechav/katalon-testlink-event-listener
I have the .groovy file generated for my test case but I stuck to integrate the Groovy script and the Event listener code.
Please help to solve the issue.
MTX
@wavemaster.mt_gitlab
Hi!
I have E2E tests that require performing steps in our web UI on a desktop and then steps on a mobile device. (I'm using BrowserStack for mobile devices.) Can somebody tell me how can it be done? (If it's possible.)
angryrarbb1t
@angryrarbb1t
Hi.I am engaged in web testing and I need help with passing one step.I need to enter a jpg file in the form, but I can't do it through Katalon Studio.I tried using click, just a selection form opens and nothing happens.Can you tell me how to do this?
1 reply
Roger Almató
@r.almato.baucells_gitlab
Hello, I am in the trial period. I would like to remove an offline KRE license to create another one. Is that possible?
QA1980
@QA1980
image.png
Hi gents ! anyone know why i'm getting null value response in the jenkins pipeline using GlobalVariable , thanks
ftablate
@ftablate
err.PNG
10 replies
Screenshot 2020-10-01 154602 (1).png
Hello ,i'am new to Desktop Application Testing,i'am using KSE version 7.7.0 ,I’m trying to Recorder by native windows recorder and when I press start, the application open but the record stop itself i got this error:
ftablate
@ftablate
notpad.PNG
ftablate
@ftablate
MicrosoftTeams-image (1).png
5 replies
rsangikagit
@rsangikagit
Hi, I'm using katalon studio version 7.6.2 and I don't have Katalon studio enterprise license. I have integrated my test suite with Jenkins. But I couldn't run my script with browser type chrome. it's working fine with Firefox. Is katalon studio 7.x versions only supporting with license in Jenkins?
2 replies
Eric Song
@ericjsong_twitter
Is there any documentation on running Katalon in a Kubernetes cluster?
and is it a known issue of Katalon Sales Engeneeiers not getting back to you?
paulperu22
@paulperu22
Hi all, while im trying to generate some cucumber testresults with jenkins I get following message so : HTTP ERROR 400 Semicolons are not allowed in the request URI
URI: /view/Katalon/job/(ECS)%20Katalon-CMEV/238/cucumberTestReport/user-checks-main-funktions-from-dashboard/charging-spots;;2_2/
H.Kramer
@HKramer16_twitter
I have a question about the integration with Katalon. If I have created Testruns in Testrail and run in Katalon, this works fine. However, if I want to copy the same runs (in TestRail) to a new milestone, the id of the run changes so that it no longer matches the test suite in Katalon. That's not what I want, because then I have to adjust all Testsuit numbers in Katalon (R ...). I would like to complete the test runs in a milestone and do exactly the same test runs (same id) in a new milestone.
So my problem is that when testing a new version of applications, I don't have to change the id of the suite in Katalon. Is there any way to fix this problem?
Emir Salihagic
@emirsalihagicfw
does anyone knows what to do if command + K does not work when you are making asserts out of API call response ?
1 reply
Jamee Sokey
@JameeSokey_twitter
Hello, I created test cases but in test suites when I add is empty list ? someone help ?
1 reply
MonishGit
@MonishGit
Hello, how I can add an Opera browser in my run configurator. At present, I can see only Chrome, Edge, and Safari
Tuyến Cao
@caotuyen610882009_gitlab

Have anyone faced this issue, I got the problem on Katalon 7.7.2 and appium 1.18.3. with another device, it's working fine, but when I switch to this android device, I'm facing the issue: unable to capture object. Could anyone help me pls!!!!

image.png

5 replies
sashanki
@sashanki
Hi am not able to add mobile devices plz help me on this
chevin rifan pratama
@chevinrp_gitlab
why when the drop down menu before testing, can capture the object and when running, the object does not appear in the browser
Joekannan
@Joekannan
Hello All, I am trying to automate the Win32 - Windows application using Katalon studio 7.. I have successfully launched the application and recorded the flow, when I re-run the recorded test, getting No such element exception. All my objects are having xpath (like "/Window/Pane[1]/Pane[1]") and there are no other unique attributes like name or id.. I am wondering how to achieve automation in this case.. Can any one please help me, your help is much appreciated..
mendix81
@mendix81
Hi, I am wondering whether it is normal that Katalon studio is that slow? 40 steps with clicking several pages and buttons takes up to 20 mins.
1 reply
Kieran Jackson
@kjj1911_twitter
My Testops Agent runs, opens katalon but requires login on the opened KSE. My account is set for KSE, my business has KRE. Do i need to run the Testops Plan through the KRE account and machine?
1 reply
huybui02
@huybui02
HI,
I have some issue with Katalon license.
I would like to run Katalon CLI in Docker container on Jenkins.
So What is the license I must use to run this case?
_
1 reply