These are chat archives for kbknapp/clap-rs

5th
Aug 2015
Severen Redwood
@severen
Aug 05 2015 04:52 UTC
What version of Rust do you have installed?
Make sure you have >= 1.0.0
To check run rustc --version
Kevin K.
@kbknapp
Aug 05 2015 12:24 UTC
That's strange! Yeah if you could let us know what version of Rust you're using and I'll investigate further once I get home today. Thanks for taking the time to let me know!
Aron Heinecke
@0xpr03
Aug 05 2015 14:30 UTC
@SShrike I'm sorry I was still using a 1.0.0-beta on my windows machine. I've solved that problem nearby as I switched back to my linux vm, which is up to date.