by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
Chris Housser
@housemobile
deleted db again. ran "C:\Program Files\Ethcore\Parity\ptray.exe" ui --chain=kovan-config.json --no-warp
it's at best block 955 and wont advance
Chris Hitchcott
@hitchcott
dont use kovan-config.json, just use --chain=kovan
Jamie Hale
@jamiehale
Is this the place to ask for process clarification?
I'm verified on mainnet, but then Icarus told me: Kovan Ether on its way in transaction https://kovan.etherscan.io/tx/0x29278bb753fee5026bc4fb0bf1c666359344d6c77355fbf2f120f2b489aa7419 but that transaction doesn't exist. That was 200 blocks ago.
Jamie Hale
@jamiehale
Nevermind. Took an unreasonably long time to show up on etherscan...
bobthebuilder878
@bobthebuilder878
hello
does anybody know how to run kovan on mist? or use the wallet on wallet.ethereum.org?
how can i simulate what is being done in this video please? https://www.youtube.com/watch?v=Xbz8ZsyqkvU
geniusmaster33
@geniusmaster33
@hitchcott what is the stats.kovan.network up for? I am asking this just out of curiosity.
5chdn
@5chdn
@bobthebuilder878 kovan is only supported by parity. You could either attach your mist wallet to a parity configured for kovan (e.g., parity --chain kovan --geth) or just use the parity wallet directly (recommended parity ui --chain kovan).
Gav Wood
@gavofyork
@geniusmaster33 for non-authorities to show off their nodes
Ish Goel
@ishgoel
Hi, when I try verifying my account on parity, I select "SMS verification" and then get the following error "Failed to fetch the contract: Certifier smsverification does not exist" . Can someone help?
keorn
@keorn
@ishgoel Are you using the main net?
Chris Housser
@housemobile
both my parity and kovan don't advance blocks after it syncs. It will sync both on initial load, but then it's stuck at best block
Chris Housser
@housemobile
seems to work now. didn't change anything. was broken like that for a few weeks.
keorn
@keorn
@housemobile Make sure that your https://time.is exact.
Twerkz
@djtwerkz_twitter
Hi guys, total noob here so forgive me if this has been asked before. I have an erc20 token on the mainnet and would like to start testing on Kovan. However when i go to the koven etherscan https://kovan.etherscan.io/ my token from the mainnet is not found. How do i get Kovan to see my erc20 token from the mainnet? Is that possible? Thanks in advance
Dave Appleton
@DaveAppleton
You can’t. Kovan is a test network.
You can redeploy on Kovan for testing.
Colleague is getting “Failed to initialise snapshot restoration: Snapshots unsupported by consensus engine” when trying to sync Kovan. Any ideas?
Twerkz
@djtwerkz_twitter
Hi Dave thanks for the response so basically i just recreate my erc20 on kovan with the exact params and do my testing?
Dave Appleton
@DaveAppleton
Yup
Twerkz
@djtwerkz_twitter
Excellent thanks Dave
Dave Appleton
@DaveAppleton
Ref syncing issue - seems he was using 1.7 unstable. Downgrade worked.
Robert Habermeier
@rphmeier
@DaveAppleton this is an issue in unstable fixed in a pending PR
Lucas Liu
@Lucas12138
Hi guys
When I tried to verify my account
Failed to fetch the contract: Certifier smsverification does not exist.
this happened
Could someone tell me the reason?
Do I have to download the whole chain to verify the account?
Gav Wood
@gavofyork
yes.
(it needs information on the smsverifier contract, since verification happens on-chain)
Lucas Liu
@Lucas12138
Gav Wood
@gavofyork
:-)
Andrej Cvoro
@andrejc
Hi. I'm currently not able to deploy any contracts from Parity console (gets stuck at "Waiting for the contract deployment transaction receipt"). Is anyone else experiencing the same issue?
I'm actually not able to submit any transactions
Gav Wood
@gavofyork
do you have any peers?
what version are you running?
Jerome de Tychey
@jdetychey
Hi di hi
trying to start kovan on a new install (ubuntu 16.04)
getting this error
with parity v1.7.0-unstable (built from source)
Failed to initialize snapshot restoration: Snapshots unsupported by consensus engine.
the node eventually manage to import some blocks and then
2017-05-08 11:57:31 Stage 3 block verification failed for #32322 (eafe…cf64)
Error: Engine(DoubleVote(00d6cc1ba9cf89bd2e58009741f4f7325badc0ed))
Can I have some bootnodes maybe it will help ? (I got 3 peers atm)
keorn
@keorn
@jdetychey There is an issue on master now, please use beta or stable.
Jerome de Tychey
@jdetychey
oh sorry I didn't check