Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 13 23:39
    jonah-dev opened #265
  • Jan 06 16:21
    stale[bot] closed #256
  • Dec 31 2020 20:11
    katesaikishore edited #264
  • Dec 31 2020 20:10
    katesaikishore opened #264
  • Dec 30 2020 15:22
    stale[bot] labeled #256
  • Dec 30 2020 15:22
    stale[bot] commented #256
  • Dec 11 2020 14:16
    inoprime commented #254
  • Dec 11 2020 13:41
    inoprime commented #254
  • Dec 10 2020 17:44
    tomschlick commented #261
  • Dec 10 2020 17:44
    tomschlick closed #261
  • Dec 10 2020 17:43
    qschmick commented #263
  • Dec 10 2020 17:42

    qschmick on v8.0.2

    (compare)

  • Dec 10 2020 17:41

    qschmick on 8.0

    add support for run in backgrou… (compare)

  • Dec 10 2020 17:41
    qschmick closed #263
  • Dec 10 2020 17:15
    jayjfletcher synchronize #263
  • Dec 10 2020 17:09
    jayjfletcher opened #263
  • Dec 07 2020 18:03
    viccatoff opened #262
  • Nov 25 2020 04:48
    tomschlick opened #261
  • Nov 17 2020 01:28
    apiruknetway commented #260
  • Nov 16 2020 13:53
    qschmick closed #255
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
are you sure you version of laravel is 5.5 and above ?
If you are still running 5.4 you will have to register TotemServiceProvider to make it work
Ideal Bakija
@idealb
Laravel Framework 5.6.26
I will check to add the service provider
and see if it workd
works
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
if you are running 5.6 you dont have to add service provider manually
Ideal Bakija
@idealb
I have updated
I think
after I installed totem
and that can be the case
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
I see, where you using 5.4 before ?
and then upgraded to 5.6 ?
Ideal Bakija
@idealb
yes
yes
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
hmm you might’ve missing a step or something
Ideal Bakija
@idealb
Yes that could be the case
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
you can also try clearing cache
php artisan cache:clear
Ideal Bakija
@idealb
that did it
cache:clear
wow
what a mess
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
nice
:thumbsup:
Ideal Bakija
@idealb
Sorry for the trouble
and thank you
for you
your support :D
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
no worries, we’ve all been there
its all good :)
Ideal Bakija
@idealb
Thanks a lot
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
:thumbsup:
Ideal Bakija
@idealb
Can I upvote your totem
or something ?
I really like you package
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
rofl, you can star it in github if you want
Ideal Bakija
@idealb
Ok just did it
thanks :D
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
Thanks @idealb
Ideal Bakija
@idealb
Thanks from you too
have a nice day
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
you too
compact722
@compact722
anybody having issues running totem? it works on windows but not on my linux machine
found issue. cache:clear like you gusy suggested :)
Mason Day
@captenmasin
Having some issues with Totem after updating to Laravel 5.7, is this in the works?
ʀᴏsʜᴀɴ ɢᴀᴜᴛᴀᴍ
@roshangautam
@captenmasin did you update to recent totem tagged for 5.7 ?
Iscrimou
@Iscrimou
?
xicond
@xicond
can I send a job in laravel totem panel ?
Thomas
@alpham8
Hi guys, we are trying to adjust the project a bit for our needs (I'll try my best to publish it as pull requests as well, if applicable). My problem is that the NodeJS dev dependencies (there are only dev dependencies) are really outdated and don't work on Node v12.19.0 together with npm 6.14.8. Is there an easy in order to compile the assets anyway?