These are chat archives for lift/framework

31st
Dec 2016
illandan
@illandan
Dec 31 2016 06:23
Hi guys, I'm getting lots of errors with the lift_blank and lift_basic templates in https://github.com/lift/lift_30_sbt/tarball/master
Probably incorrect scalaVersion, points to scala v2.11.x?
I was able to get lift_advanced_bs3 at least render on browser, but snippet errors are failing me. Any ideas? I'm using this with a clean slate, no previously compiled lift modules or lift framework
Antonio Salazar Cardozo
@Shadowfiend
Dec 31 2016 14:14
@illandan I'd ask on the mailing list to get some more help, though posting more details would also be useful.
@arigoldx sorry for not getting backā€”fork for now and I can add you as a collaborator later.