These are chat archives for locomotivecms/v3

7th
Oct 2015
Didier Lafforgue
@did
Oct 07 2015 03:54
@/all
looks like we’ve got a big problem with Mongolab databases and Mongoid 4.2.x.
(FYI, I don’t have this bug with Compose.io)
I’ll do my best to migrate to Mongoid 5.x ASAP
the upgrade won’t be a problem for the engine itself. I’m just concerned about the custom_fields gem which is pretty tied to Mongoid.
will see
Manu
@manuchap
Oct 07 2015 09:39
@elbouillon when i worked In Geneva I saw the reading method at a cashier booth in a supermarket and heard it'd been used in some pilot schools. It should be fairly common although you can have it delivered buying it online