These are chat archives for locomotivecms/v3

28th
Jan 2016
sergiipopov
@sergiipopov
Jan 28 2016 21:19
Hi, I have problem in production. Made by https://locomotive-v3.readme.io/docs/getting-started-with-locomotive. Error: ..config/initializers/carrierwave.rb:1:in `<top (required)>': uninitialized constant CarrierWave (NameError)
Didier Lafforgue
@did
Jan 28 2016 21:20
hi @sergiipopov, I know this error!
Ubuntu?!
sergiipopov
@sergiipopov
Jan 28 2016 21:22
@did Ubuntu 14.04
Didier Lafforgue
@did
Jan 28 2016 21:22
bingo :-)
I know it’s strange but could you install NodeJS?
sergiipopov
@sergiipopov
Jan 28 2016 21:30
It's helped) But now I have problem with assets.
Didier Lafforgue
@did
Jan 28 2016 21:47
which problem?
sergiipopov
@sergiipopov
Jan 28 2016 21:56
blob
This message was deleted
Didier Lafforgue
@did
Jan 28 2016 21:56
Amazon S3?
what are the urls of your assets in the page?