These are chat archives for locomotivecms/v3

Oct 2016
Jim Sagevid
Oct 15 2016 08:26
Somehow when I upgraded from 2.x to 3, some of my pages have gotten the wrong template. Hopefully it would just be a matter of updating the template, but now it is done through wagon. The issue is that when i pull the page with wagon, it will miss the editable_elements that these pages had, because they're not in its template anymore and will instead just pull the defaults from the inherited template of its parent
Didier Lafforgue
Oct 15 2016 18:08
hi @jims!
the migration script should touch the page templates.
Didier Lafforgue
Oct 15 2016 18:17
is this a localized site?