Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Luc
    @luc-github
    Excellent - ^_^
    zeus10
    @zeus10

    hello Luc j’espère avoir de l'aide aussi des autre participants thanks.
    Pour commencer je préfère travailler sur le scanner ciclop pour l'instant ensuite transposer sur aio.
    Quand j'ai acheter aio
    lors du premier scan pleins de trous apparaissaient dans mon nuage de points ,après beaucoup d'essais
    je me suis aperçu et qui a une grande importance !
    Explication ,comment j'ai découvert avec le rouleau de papier wc et qui est de couleur gris.
    après bien des essais je voulais voir ce que cela donnerais avec une palette de couleur.
    alors l'idée a été de prendre un rouleau de papier wc en position verticale et de mettre
    des crayons de couleur différents au-tour de ce rouleau il devait servir de support avec un espace entre chaque crayon,
    certaines couleurs donnait mieux au scan que d'autres, et la dans les espaces entre chaque crayons
    on aperçoit le rouleau qui est correct dans le nuage de points l'or du scan.
    D’ou l'idée de scanner le rouleau et ce beau résultat.
    (cela devrais avoir avec le niveau des gris et l'absorption du faisceau par ce gris mat du rouleau donc moins de réflexions qui est renvoyé vers la camera )
    dit autrement si le faisceau laser sur l'objet ébloui la camera et bien les points sont éparpillés dans l'espace ou ils sont réfléchi.
    et c'est pour ça que les scanners a lumière structurée envoie des trames avec des balayages horizontale et verticale ensuite un algorithme tries et ne prend que les partie mat je suppose pour recombiner l'image de points.

    Première idée mettre le scanner ciclop 3D dans une boite noir
    ( boite en carton car la lumière est aussi primordial pour de bon résultats .
    le l'obscurité totale camera est éblouie par le faisceau laser
    la lumière du jour ébloui par la lumière alors pleins de réflectances et je vous dit pas si il y a du soleil)
    un éclairage particulier de la boite ou avec les trois couleurs fondamentale rouge ,verte, bleu
    Une idée serais peut être de changer de laser par un bleu ou vert mais le rouge est déjà utilisé!
    je sais ce que tu vas me dire et la petit vitre rouge qui est devant la cam aio après des essais pas concluant pour moi.

    Merci de m'avoir lu et de me répondre même si c'est des critiques ont est la pour en savoir plus !

    Luc
    @luc-github
    Salut - oui la couleur du modele joue beaucoup - j'ai lu qu'en fonction de la couleur du modele certain scan sur l'AiO etaient super et d'autres affreux, il y a d'ailleurs des conseil pour ca sur le site du support pour AiO je crois, taille, brillance, couleur, etc...
    Je dirais que c'est une bonne approche - partir de qqchose qui marche pour aller vers le AiO optimise
    De mon cote mon "cyclop" n'est toujours pas monte, je suis super occupe sur deux autres projet d'on un qui est de construire ma maison - donc pas toujours devant le PC, desole
    Bon courage en tout cas - j'espere que d'autres personnes se joindront au projet
    zeus10
    @zeus10
    j'ai eu mon tour pour la maison mais sa fait déjà un bout de temps bon courage a toi
    preuve que j'ai bien étudier l’affaire pas que moi qui l'écrit
    bqlabs/horus#72
    zeus10
    @zeus10
    d’ailleurs regarde Jesus89 ce qu'il répond mais ....
    zeus10
    @zeus10
    bonsoir Luc mon pc c'est planter pour récupéré mes données j'ai eu pas mal de problèmes
    windows 8.1
    mais le plus gros problème c'est quand j'ai réinstaller le arduino-1.6.9 windows et
    la je me rappel d’ailleur qu'il avais fallut pour téléverser le FW désactiver
    la vérification alors ca passe sinon dans arduino il bloc a 78%
    et la maintenant plus moyen de reflacher si je retire le contrôle du fichier
    alors il passe mais quand je vais dans repetier host et que je veux faire par exemple
    bouger n'importe quelle axe il me dit erreur après pas mal de recherche j'ai réussis
    mais chose bizarre j'ai du modifier arduino préférence je te donne une copie
    et la tout fonctionne je ne comprend pas bien pourquoi mais ca marche
    voila si ca peut servir a d'autre
    preference.png
    j'ai essayé avec le nouveau arduino mais même chose a je reviens bientôt pour le scanner a bientôt
    Luc
    @luc-github
    Ok Bon courage - les PC qui plantent c'est galere - la les preferences arduino sont celles par defaut a ce que je vois
    zeus10
    @zeus10
    non c'est pas celles par defaut voila mais c'est suivant
    preference default.png
    bizar que avec les premier ca marche et pas avec ceux par defaut ???
    Luc
    @luc-github
    ben oui les differences n'ont rien a voir avec la compilation, juste avec l'editeur qui n'est pas celui qui compile
    zeus10
    @zeus10
    bonsoir oui mais c'est pour ca que j'en parle je ne vais pas essayé avec mon aio mais avec mas deuxième 1.0A on verra ce qu'il va se passer te tiendrais au courant mais avant remettre l'extruder loll a++ sympa de me repondre a++
    zeus10
    @zeus10
    hello Luc joyeux Noël
    Luc
    @luc-github
    joyeux noel _
    :smile: :gift: :christmas_tree:
    zeus10
    @zeus10
    Bonjour et bonne année Luc toujours la
    Luc
    @luc-github
    oui oui toujours la ^_^ - bonne annee aussi :smile:
    maximus7110
    @maximus7110
    bonjour, ya encore du monde ici ?
    Luc
    @luc-github
    C'est un peu poussiéreux mais oui ^_^
    maximus7110
    @maximus7110
    comment allé vous ?
    luc je peut te demandé un service :D
    Luc
    @luc-github
    Ca roule ^_^
    maximus7110
    @maximus7110
    je vais te pm ^^
    Luc
    @luc-github
    Ok
    zeus10
    @zeus10
    Bonjour Luc et bonne année 2019 j'espère que tout t'es travaux de maison ce son bien passé depuis ce temps
    zeus10
    @zeus10
    une petit question en image
    zeus10
    @zeus10
    1.png
    Luc
    @luc-github
    Salut bonne annee a toi aussi ^_^
    Pour Aio avec repetier il faut choisir : repetier
    zeus10
    @zeus10
    Re j'ai vu sur le dernier FW une ajoute RADDS je suis aller voir de quoi ils s'agit et j'ai trouver mais cela ne me dit pas pour mon imprimante aio le quel je dois choisir
    //// Ce qui suit définit votre carte électronique. Veuillez choisir celui qui correspond à votre configuration
    // Arduino Due avec RADDS = 402
    // Arduino Due avec RAMPS-FD = 403
    // Arduino Due avec RAMPS-FD V2 = 404
    // Imprimantes Felix pour bras = 405
    // DAM & DICE DUE = 406
    // Smart RAMPS for Due = 408
    // Ultratronics Board = 409
    // DUE3DOM = 410
    // DUE3DOM MINI = 411
    // planche d'alligator rev1 = 500
    // Alligator Board rev2 = 501
    // DaVinci = 999

    if DAVINCI == 0

    define MOTHERBOARD 402

    autre

    define MOTHERBOARD 999

    fin si

    désoler de te déranger avec ce détaille mais pour reflacher le FW j'ai pas le choix merci encore et bonne soirée
    Luc
    @luc-github
    #define DAVINCI 4// "0" if not DAVINCI, "1" For DAVINCI 1.0, "2" For DAVINCI 2.0 with 1 FAN, "3" For DAVINCI 2.0 with 2 FAN, 4 for AiO (WITH NO SCANNER SUPPORT)
    #define MODEL  1//"0" for first generation (jumper JP1 to reset ) , "1" for new generation   (jumper J37 to reset)
    cela n'a pas change depuis le debut ^_^
    DAVINCI 4
    zeus10
    @zeus10
    ok merci bonne fin de soirée
    zeus10
    @zeus10

    Bonsoir Luc voila un problème après avoir télécharger ton dernier FW j'ai reflasché mon imprimante davin 1.0 tout c'est bien passer aucune erreurs même eprom ok mais l'imprimante me veux plus rien faire pas de réaction au commande

    je me suis dit un essai sur mon AIO et même chose plus rien a aucune réaction au commandes

    Arduino 1.8.5
    aucune erreurs de compilation
    je sais mettre l'imprimante en Francais ect.. et même mettre dans eprom

    mais plus rien ne réagit

    suite a cela j'ai remis un autre Fw plus ancien et la tout fonctionne a tu une idée bonne soirée merci

    Luc
    @luc-github
    salut donne moi la version du FW qui apparait dans Settings/System version pour celui qui marche et celui que tu appelles le dernier
    Pour moi cela ressemble a une EPPROM pas a jour M502/M500 mais si tu dis que tu l'as fait - il me faut les versions des FW pour voir
    zeus10
    @zeus10

    Dernier télécharger sur github le 8-6-2019
    Arduino 1.8.5
    windows 10 PC i7
    essai avec le tout dernier de ce jour et toujours même problème supprimer fichier eeprom.bin de la carte SD .reset imprimante ( deux barre noir )
    compilation tout ce passe bien
    Imprimante réglages
    éclairage fonctionne
    langage fonctionne
    soud fonctionne
    sauvegarder eprom ok redémarrage
    ensuite avec RepetierHoste V2.13 communication établie mais rien ne ce passe
    manuellement exemple
    insérer / retire filament rien ne ce passe aucune réaction ne chauffe pas
    idem avec presque toutes les commande
    version systeme Da Vinci AIO
    1.17-08-01_1.4A
    Repetier 0.92.10M

    Alors essai avec autre ancien FW et la dans les même condition tout fonctionne
    version systeme
    Da Vinci AIO
    1.16-07-14_1.4A
    Repetier 0.92.10M -------- quelque chose ne va pas dans FW bonne fin d'après-midi merci encore

    Luc
    @luc-github
    Les commandes c est depuis repetier host ou depuis l imprimante elle meme ?
    zeus10
    @zeus10
    les deux aucune réponse
    Luc
    @luc-github
    Tu mets bien a jour variants.cpp avec la version qui est fournie ? Les versions sont differrentes entre le dernier fw et les anciens
    zeus10
    @zeus10
    Tu es un AS toi pourtant je l'ai fait certain je ne comprend pas!
    j'ai recommencer et reflasher et ca fonctionne grand merci de ton aide
    je commence a me faire vieux pas possible autrement mdr
    bonne fin de soirée au plaisir si je pouvais te rendre la pareil ce serait de bon cœur a++
    Luc
    @luc-github
    Cool,bon week end ^_"
    zeus10
    @zeus10
    Lol merci bonne fin de wek-end a toi aussi
    Luc
    @luc-github
    :+1: