Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Oct 02 11:24
    KeystrokeCascade closed #402
  • Oct 02 11:24
    KeystrokeCascade commented #402
  • Oct 01 13:45
    luc-github commented #402
  • Oct 01 12:15
    KeystrokeCascade commented #402
  • Oct 01 12:15
    KeystrokeCascade commented #402
  • Oct 01 10:24
    luc-github commented #402
  • Oct 01 10:23
    luc-github commented #402
  • Oct 01 08:46
    KeystrokeCascade commented #402
  • Oct 01 06:54
    luc-github commented #402
  • Oct 01 06:53
    luc-github commented #402
  • Oct 01 05:44
    KeystrokeCascade labeled #402
  • Oct 01 05:44
    KeystrokeCascade opened #402
  • Jul 25 17:34
    fredsterrr closed #401
  • Jul 25 17:34
    fredsterrr commented #401
  • Jul 25 13:54
    luc-github commented #401
  • Jul 25 13:53
    luc-github commented #401
  • Jul 25 12:08
    fredsterrr commented #401
  • Jul 25 10:52
    luc-github commented #401
  • Jul 25 10:52
    luc-github commented #401
  • Jul 25 05:35
    fredsterrr opened #401
Luc
@luc-github
do not use the original repetier it won't work
Jordan R Thompson
@jorythompson
I didn't realize there was a pre-compiled binary... where is that located?
Luc
@luc-github
in release of github
Jordan R Thompson
@jorythompson
I have only found the source code for it here:https://github.com/luc-github/Repetier-Firmware-4-Davinci/releases/tag/v0.92.10rc4. I guess that is close enough
Luc
@luc-github
yes binaries are in zip
Jordan R Thompson
@jorythompson
Awesome! Is there a quick install guide (or even a slow-install one :-)
Luc
@luc-github
did you checked the readme and the FAQ (linked in readme) ?
Jordan R Thompson
@jorythompson
Found it. Thanks very much for your help!
Luc
@luc-github
have fun ^_^
Jordan R Thompson
@jorythompson
How badly can I mess up the printer if I get the wrong firmware installed?
BTW, the volvito form is no longer there
Luc
@luc-github
yes couple of years is gone
Jordan R Thompson
@jorythompson
Reading some more as I go... Do I need to compile or can I just flash the Davinci-1.0A-v0.92.10rc4.bin binary?
Jordan R Thompson
@jorythompson
I assume that I would use something like bossac to flash it?
Luc
@luc-github
Jordan R Thompson
@jorythompson

the FAA says to use: bossac -p <COMXXX> -R -e -w -v -b <yourbinfile>

but -R is no longer supported. What did -R do?

Luc
@luc-github
really I can see it in 1.8 / 1.9.1 and was in older one also I think
image.png
Jordan R Thompson
@jorythompson
OK - found it and you are correct, -R is there.
Luc
@luc-github
good
Jordan R Thompson
@jorythompson
I reset the firmware and tried installing but got this:

D:\Program Files (x86)\BOSSA>bossac -p com5 -R -e -v -b Davinci-1.0A-v0.92.10rc4.bin
Erase flash

Done in 0.032 seconds
Verify 206972 bytes of flash
[==============================] 100% (809/809 pages)
Verify failed
Page errors: 809
Byte errors: 204220

Luc
@luc-github
Jordan R Thompson
@jorythompson
I actually read that earlier, but none of the reasons listed affect me (the only possible one could be the USB cable, but I had been using it with the XYZ printing software earlier)
Luc
@luc-github
it does not mean communication is ok due to light close to usb cable or anything that bring interferences
as mentioned in FAQ item : This is not related to FW itself but your installation / hardware (previous FW is no more present and new FW is not yet active)
Jordan R Thompson
@jorythompson
I understand. I only mentioned it because the cable worked fine with the xyz software so it should be OK to install the firmware
Luc
@luc-github
I cannot say more sorry
can of course be due to damaged flash
Jordan R Thompson
@jorythompson
I rebooted, installed 1.5.8 and was able to flash repetier 0.92
Luc
@luc-github
great
Jordan R Thompson
@jorythompson
thanks for your help
... and hand-holding :-)
Luc
@luc-github
You are welcome Happy printing
Light1964
@Light1964
Hallo und Guten Tag
ich hoffe das ich hier richtig bin haben eine Da vinci 2.0 so weit in Funktion es läuft aber nur ein Extruder alles überprüft Heizelement Fühler alles ok auch die einstellung in der software ist auf 2 und 2 eingestellt was kann ich noch prüfen oder besser nochmal neu aufsetzen
hello and good day
I hope I'm in the right place here I have a Da Vinci 2.0 so far it's working but only one extruder everything checked heating element sensor everything ok the setting in the software is set to 2 and 2 what can I still check or better set it up again
Light1964
@Light1964
14:50:15.159 : DebugLevel:14
14:50:15.169 : Error:One heater seems decoupled from thermistor - disabling all for safety!
14:50:15.176 : Error:Temp. raised to slow. Rise = 0.00 after 31020 ms
14:50:15.183 : Disabling all heaters due to detected sensor defect.
14:50:15.185 : DebugLevel:14
14:50:17.784 : fatal:Heater/sensor failure Printer stopped and heaters disabled due to this error. Fix error and restart with M999.
14:50:38.894 : N318 M99932
14:50:38.894 : N1 M110
34
14:50:38.897 : DebugLevel:6
14:50:38.901 : info:Continue from fatal state
14:50:39.891 : N1 M11034
14:50:39.893 : N1 M110
34
14:50:39.896 : N1 M11034
14:50:39.896 : N1 M110
34
14:54:12.542 : FIRMWARE_NAME:Repetier_0.92.10 FIRMWARE_URL:https://github.com/luc-github/Repetier-Firmware-0.92/ PROTOCOL_VERSION:1.0 MACHINE_TYPE:DaVinci EXTRUDER_COUNT:2 REPETIER_PROTOCOL:3
14:54:12.543 : N10 M8042
14:54:12.543 : N11 M111 S6
87
14:54:12.543 : N12 T09
14:54:12.544 : Printed filament:377.40m Printing time:2 days 18 hours 47 min
14:54:12.546 : PrinterMode:FFF
14:54:12.576 : X:0.00 Y:0.00 Z:0.000 E:0.0000
14:54:12.578 : DebugLevel:6
14:54:12.579 : SelectExtruder:0
14:54:12.582 : Begin file list
14:54:12.629 : last_temperature.txt 4
14:54:12.631 : Android/
14:54:12.682 : Android/DATA/
14:54:12.929 : LOST.DIR/
14:54:13.032 : Machine_Life.dat 12
14:54:13.036 : ad_check_0002 1400
14:54:13.043 : offline_print.gcode 647074
14:54:13.097 : SAMPLE01.gcode 661731
14:54:13.102 : SAMPLE02.gcode 396439
14:54:13.108 : SAMPLE03.gcode 3669461
14:54:13.112 : eeprom.bin 4096
14:54:13.117 : End file list
14:54:13.148 : DebugLevel:6
14:54:13.154 : SelectExtruder:0
14:54:17.189 : N13 M104 T0 S103
17
14:54:30.609 : N14 M106 P0 S25516
14:54:30.617 : Unknown command:N14 M106 S255 P0
14:54:31.261 : N15 M107 P1
80
14:54:31.267 : Unknown command:N15 M107 P1
14:54:48.237 : DebugLevel:14
14:54:48.247 : Error:One heater seems decoupled from thermistor - disabling all for safety!
14:54:48.254 : Error:Temp. raised to slow. Rise = 0.00 after 31007 ms
14:54:48.261 : Disabling all heaters due to detected sensor defect.
14:54:48.263 : DebugLevel:14
14:54:50.872 : fatal:Heater/sensor failure Printer stopped and heaters disabled due to this error. Fix error and restart with M999.
GoldieAi
@GoldieAi
hello?
Luc
@luc-github
The gitter chat is not active anymore - you still can open issue on repository or discussion https://github.com/luc-github/Repetier-Firmware-4-Davinci/ or join the ESP3D discord server https://discord.gg/qwQxmYuC