These are chat archives for lucidsoftware/relate

28th
Jan 2017
Anorm is not available, but we can figure out a way to exclude it.
Gregg Hernandez
@gregghz
Jan 28 2017 04:08
Weird. Back in December I think I just changed the scala version to 2.12 and saw what failed to resolve. I'm guessing I needed to bump versions of those projects too.
Paul Draper
@pauldraper
Jan 28 2017 05:20
Yeah, that's probably it
Paul Draper
@pauldraper
Jan 28 2017 23:31
lucidsoftware/relate#41
^ 2.12 upgrade
Gregg Hernandez
@gregghz
Jan 28 2017 23:36
Looks great. You should merge it